#1
I just recently installed new pups in my strat (super distortion - bridge, yjm - mid, hot rails - neck; if that's of any importance) and everythings works great...except for my neck tone knob. It sounds as if it is on 1 most of the time, but if I carefully turn it, I can get it to around 8 until it drops off back to 1. It sounds as if it is dirty, and I'm unsure as to what happened.

Is the pot just dirty, or when I was installing my pickups could the solder joint on that pot have become, well, idk, messed up? I had the same thing happen in my EE lab and it was attributed to the pot failing. Any ideas?
Schecter Loomis
LTD Horizon
Ibanez RGA121
Marshall DSL100
Peavey 5150

Quote by emagdnimasisiht
haha
This is the funniest thing i've ever read on UG.
lespaulrocks39, you sir are awesome.
#2
Buy a new pot and double check your wiring.
Will says:
DON'T FEAR THE REAPER!
- SmarterChild - says:
I don't know if I can help it.

Member #6 of the "I play my guitar as high as Tom Morello does" club
#3
Ermm...what value are the tone pots? Since I switched from sss to hsh config, should I need diff value pots? I'm getting a weird tone from my single coil, like my wah is on and fully depressed, metallic and trebly, ect. But nonetheless, I recently dropped the height of my pups because the mid pickup was getting in the way of my picking, and I felt the humbucker in the bridge has too fat a tone (super distortion), and for some reason, the duncan hot rails in the neck sounds wayyy too muddy.
Schecter Loomis
LTD Horizon
Ibanez RGA121
Marshall DSL100
Peavey 5150

Quote by emagdnimasisiht
haha
This is the funniest thing i've ever read on UG.
lespaulrocks39, you sir are awesome.