#1
i have a cheap($80) rouge bass so keep that in mind, its cheap. Lately it makes a LOUD buzzing noise when in the amp. When i pluck the string no sound comes out eaither(except buzzing obviously). Does anyone have any clue wat that is? Is it the pickups or where i plug the cord into or wat? i tried a number of cords and amps so i know the problem is the guitar. Any advice or anyone no wats goin on?
#2
dodgy connection in the guitar just get to the electronics and resolder the loose wire if you're not confident doing it yourself your local guitar shop will do it for you
Quote by bassmanjoe08
Dan

Don't stop being you <3


Quote by fatgoogle
I think after this relentless adding for the last 10 mins, that Dan is the coolest looking. Goddamn welsh people and my great etc etc etc etc etc granddad is welsh.
#3
It could also be the amp lead maybe.
Quote by Bumper
Looks like you had a big bowl of Downs Syndrome for breakfast.



Member of the Bass Militia, PM Nutter_101 to join

Lover of Ashdown? Join the Ashdown Army!
#5
I suggest trying to soldier it yourself (write down where everything was before you begin). On a $80 bass it probably isn't worth paying someone to do it for you, probably cost around $10. I resoldiered my old bass wires and it was reasonably easy.
Warwick Jazzman
Hartke 1415 140Watt
Boss Overdrive
#6
yeh gotta agree with unicycleboy no more than £5 or $10 whatever. if you are gonna give it to a pro to do watch what he's doing for future reference and experience and all that
Quote by bassmanjoe08
Dan

Don't stop being you <3


Quote by fatgoogle
I think after this relentless adding for the last 10 mins, that Dan is the coolest looking. Goddamn welsh people and my great etc etc etc etc etc granddad is welsh.
#7
just open up the electrical unit....make sure ur input is tight....make sure the wires are sodered good if not ...electrical tape can work for time being....


last option....have a friend hold in and when they complain about being shocked tell them not to move bc that means u have a connection