#1
hey id appreciate it if someone answers this cuz its been bugging me forever... ok say i record a drum loop from acoustica beatcraft and add it into cool edit pro... then i plug in my guitar into line in and record a riff... i re record the drum loop again because i have the drum loop going while i play the riff... so i get two bass drums and two snares which makes it sound weird... any idea how to prevent the drums from being recorded other than muting the track????

i dont have a preamp or a mixer and im using a drum program
#2
like in the image below, make sure you DON'T have "stereo mix" selected and make sure you DO have "line in " selected.



in Cool Edit Pro 2 you can access this by going to Options -> Windows Recording Mixer.
#3
omg thx man its been bugging me forever thank you

edit: ok i got the mixer thing down and all that stuff and i started to record but then the guitar records like a second too late and then like after the first 3 seconds the guitar distortion sort of becomes midiish... here check it out

http://cdsl.dmusic.com/

thst the one named weird sound
Last edited by f0rs@k3n21 at Feb 19, 2007,