#1
Hey,

I'm trying to log into my msn messenger, but it keeps on saying error 80072EFD
When I try and locate the problem it says it's probably something to do with my firewall. I'm using Avast whatever right now, and I can't find the firewall to allow msn.

any help? I'm pretty much a n00b to computers, so if i need to develop more on the problem please tell me.


thanks.

BTW, I already tried contacting msn live messenger, but they didn't help much
#2
Do you use a wireless router?
Lets All Goto Mars: The I The FLAMING LIPS Club
#3
norton normaly has a hidden firewall, even if you think youve unistalled it. have you ever used norton on that comp?
#5
So you do have a wireless router?

Edit: Oh ok, I find that sometimes that happens with mine. Usually I just take out the power cable of the router and the cable connected to the phone line, leave it off for 30 seconds, put the power one in only, leave it for another 30 seconds and then plug in the internet cable and wait for the correct light to show up.
Lets All Goto Mars: The I The FLAMING LIPS Club
#6
Quote by yam
norton normaly has a hidden firewall, even if you think youve unistalled it. have you ever used norton on that comp?

nope, never
#8
Quote by daft
So you do have a wireless router?

Edit: Oh ok, I find that sometimes that happens with mine. Usually I just take out the power cable of the router and the cable connected to the phone line, leave it off for 30 seconds, put the power one in only, leave it for another 30 seconds and then plug in the internet cable and wait for the correct light to show up.

well, I've tried that (unplugging it and reconnecting it), but msn hasn't been working for like, over a month.
#9
Try disabling Windows Firewall (terrible, only gives the illusion that you are protected..) see if that works. Do you know what port forwarding is?

www.portforward.com look for your router name and model, then choose MSN messenger from the applications list on the following page, it will tell you how to forward the ports.

Have you tried re-installing it?
#10
Try disabling Windows Firewall (terrible, only gives the illusion that you are protected..) see if that works. Do you know what port forwarding is?

www.portforward.com look for your router name and model, then choose MSN messenger from the applications list on the following page, it will tell you how to forward the ports.

Have you tried re-installing it?
#11
Quote by daft
So you do have a wireless router?

Edit: Oh ok, I find that sometimes that happens with mine. Usually I just take out the power cable of the router and the cable connected to the phone line, leave it off for 30 seconds, put the power one in only, leave it for another 30 seconds and then plug in the internet cable and wait for the correct light to show up.


Aye, my d-link sometimes needs to be rebooted to refresh its inbuilt firewall. On mine you get the IP adress thing from the router which is somthing like 192.21.12 and putt it in your web browser, then that brings up the wizzard to refresh connection settings. helps alot.

I wa getting pissed off with my msn because it kept signing out every 5-10 minutes
Squier Classic Vibe Custom
Vox Pathfinder 15R
Fender Jazz Bass