#1
So I'm trying to upload a video that I recorded on iMovie HD and when you get to the part where it says "Upload Video" I click it. Then it says "Please be patient, this process may take several minutes." But it's been an hour and its still uploading. Is it the computer I'm using? (I have one of those new iMacs. The flat screens.) Or the program? Please help 'cause I wanna upload stuff onto youtube.
Thanks.
#3
How long is the video, and what quality/format are you using?
Abbreviated version:
Quote by Lots of People

Quote by :.FireStorm.:
+1 Maus24

:.FireStorm.: - #15 poster in the thread, #1 in my heart.

o _o
/###############
|###############
\###############

Member #6 of the "Shoop da Whoop" club
pm C.C. Deville to join
#4
The video is 4:02 minutes long. I don't know what format it is... I have a Mac so all I did was drag the clip from iMovie onto my desktop and then when it said Browse I clicked on Clip 02 and it started uploading. But it hasn't finished yet. I started at around 2:30 PM. (It's 4:21 PM right now)
#5
could be your internet connection.
Originally Posted by evening_crow
Quoting yourself is cool.


WARNING: I kill threads.
#6
well maybe it your intrnet connection...? if u have dial up it will take a long time
Gear:
Epiphone SG Vintage
Digitech RP 100A
Kustom Quad 100 DFX
Washburn D10S Deluxe (electric acoustic)
#7
well, it should probably be done really soon, depending on the time, which 4:02 COULD take a while..the format and then your internet's upload speed...
Abbreviated version:
Quote by Lots of People

Quote by :.FireStorm.:
+1 Maus24

:.FireStorm.: - #15 poster in the thread, #1 in my heart.

o _o
/###############
|###############
\###############

Member #6 of the "Shoop da Whoop" club
pm C.C. Deville to join
#9
Oh and it's also saying on the bottom of my Firefox page (Right below everything on the little gray bar.) That it's "Sending request to v22.youtube.com"