#1
OK, this is probably in the wrong forum so sorry.
Anyways, I just got audicity and whenever i record something and play it back its played back at super speed!
Is there anyway i can make it sound exactly the way i recorded it?
thanks.
The Calender Hung Itself.
#2
That really shouldn't happen, that's quite weird... But if you can't solve the problem all together, you can click the drop down menu called "Audio Track" on the left of the recorded track, go to the "Set Rate" menu, and set it to one of the lower settings. The rate is generally set to 44100 Hz by default.
Quote by Jesus Himself Christ
You know, you're one pretty cool guy, Kylster.


Please click this and critique some little ditties I done madeified myselfins!
#3
audacity pwns, best program for recording. its even better if u hav the plugin for mp3 exports.

did u change any settings cause it usually doesnt do that
[img]http://www.danasoft.com/sig/NotsodumbnowamI.jpg[/img]
George Bush - "More than just a euphanism of pubic hair" - Colin Mocharie

MySpace be my friend,...... please?

Quote by iamded
My god... so simple... yet so fucking genius! You rock.
#5
Quote by Musical frog
never heard of it, its for recording??


Yeah, pretty much. It's one of the best free recording programs you can get. The only downside is that there's a loading time when you open an existing MP3, or want to export an MP3. But that's negligible.

Anywho, it can do more than just recording. You can also put effects into selected parts of tracks, like Flange, Bass Boost, Fade Out, Phaser, etc., and if you tweak them a bit, they can sound pretty nice. It's really good for cutting out useless parts of songs, like the silent intro parts of "Sweat Loaf" by The Butthole Surfers, or "Hurt" by Nine Inch Nails. It's quite useful.
Quote by Jesus Himself Christ
You know, you're one pretty cool guy, Kylster.


Please click this and critique some little ditties I done madeified myselfins!
#6
Quote by Kylster
That really shouldn't happen, that's quite weird... But if you can't solve the problem all together, you can click the drop down menu called "Audio Track" on the left of the recorded track, go to the "Set Rate" menu, and set it to one of the lower settings. The rate is generally set to 44100 Hz by default.

That could work, but I tend to experience a delay when I set it to 44100. Setting it to 48000 should eliminate the delay.