#1
so i just got GP5 from a "friend" i opened up a tab in it and went to press play and it said "loading realistic sound engine" or w/e and took a minute then it started playing and the sound sounding like a 3 year old playing and it was lagging and everything... anybody else have this problem? anyone have a solution?
<Raven> I got so baked last night
<Raven> that I WOKE UP high o_o
<Raven> Do you have any idea how euphoric that is?
<Raven> I felt like I was being born.
#4
midi is fine with me how do i disable it... the main reason i got it was because most of the songs i wanted to learn were in gp5 format and yes my comp does suck im very sensitive about my 256MB of RAM =(
<Raven> I got so baked last night
<Raven> that I WOKE UP high o_o
<Raven> Do you have any idea how euphoric that is?
<Raven> I felt like I was being born.
#5
Quote by C.C. Deville
so i just got GP5 from a "friend" i opened up a tab in it and went to press play and it said "loading realistic sound engine" or w/e and took a minute then it started playing and the sound sounding like a 3 year old playing and it was lagging and everything... anybody else have this problem? anyone have a solution?

your friend named TORRENTS
#6
no it was you FOOL... dont diguise urself...EDIT: nvm i found out how to disable it thanks
<Raven> I got so baked last night
<Raven> that I WOKE UP high o_o
<Raven> Do you have any idea how euphoric that is?
<Raven> I felt like I was being born.
Last edited by C.C. Deville at Mar 4, 2007,
#7
Quote by C.C. Deville
midi is fine with me how do i disable it... the main reason i got it was because most of the songs i wanted to learn were in gp5 format and yes my comp does suck im very sensitive about my 256MB of RAM =(


at whe bottom with the tracks, press the name of the instrument, and select midi