#1
im recording using audacity and my tracks wont line up right. i recorded a riff, then recorded a harmony over it while listening to the original riff playing. then i plkayed them back and they started at different times. what the heck? how do i fix this?
Originally posted by primusfan
When you crank up the gain to 10 and switch to the lead channel, it actually sounds like you are unjustifiably bombing an innocent foreign land.


╠═══════╬═══════╣
τλε τρπ βπστλεπλσσδ
╠═══════╬═══════╣
#2
this happens to me all the time. i just delete a few milliseconds of track from the track that is behind before i come in and just keep playing about with it until they line up
FOR SALE:

Wilkinson EZ lok Tuners - £15
Dunlop 535q Multiwah - £80

Offers/Trades anyone?
#3
Your computer could be clipping.Try opening another new daw project and recording each track one at a time there.Afther you record one track,copy it,Open the other daw project and paste it were you want and save.go back to the other daw window and delete the track you just recorded and move on tho the next track and follow that.I find that works well when your pc starts clipping from so many tracks playing and or recording at once.

This is just one option for you.
Quote by lol2theworld
I was about to diss kornflipsk8er, but then i realized hes an 03er and im an 09er.
I am inferior to him.


Quote by metalh3ad88
I am fairly certain that kornflipsk8er is GOD!!!11!!!!1!!
#4
Set the project rate to 4800...I did that and my tracks started lining up perfectly to a metronome....or atleast good enough so that you cant tell a diffrence wthout looking really deep into it.
#5
sounds like latency you get with onboard/soundblaster soundcard.
Try asio4all and choose it in your recording app.