#1
hi, all but the most basic instruments in my guitar pro have stoped working i dont get a message or anything their just silent tracks. It happened when i exported a midi file from guitar pro so i assume its having some problem accesing the codecs or somthing like that.
#2
Quote by GuitarGuitar
hi, all but the most basic instruments in my guitar pro have stoped working i dont get a message or anything their just silent tracks. It happened when i exported a midi file from guitar pro so i assume its having some problem accesing the codecs or somthing like that.



A similar thing has happened to me today except there is no sound at all.
Were you able to fix the problem, and if so how ?

btw I can listen to other music, it's just guitar pro that is not making any sound.

Any help would be appreciated.

Thanks
Fender Stratocaster x 2
Ibanez JS1000BTB
Zakk Wylde Les Paul
Epiphone Flying V
'Texas' Les Paul
Ibanez Artcore Jazz
Fender strat copies x 3
Aria Pro II
Classical guitars x 2
Aria steel string acoustic

Marshall, Crate, Fender amps
#3
Quote by SunRay
Hi GuitarGuitar,

the only time I had similar problems with GuitarPro was due to the fact, that GuitarPro sets new loudness parameters equal to the last one being used. Hence, in my case all notes have been put to "ppp" instead of "f", which is the default value. When playing the file the program remained silent due to the "ppp" volume. Perhaps, in your case something similar happened.


Hi SunRay,

Can you guide me on how to fix my 'no sound' problem. I don't understand the 'ppp' and 'f' thing you are talking about.

Any help would be appreciated

Thanks
Fender Stratocaster x 2
Ibanez JS1000BTB
Zakk Wylde Les Paul
Epiphone Flying V
'Texas' Les Paul
Ibanez Artcore Jazz
Fender strat copies x 3
Aria Pro II
Classical guitars x 2
Aria steel string acoustic

Marshall, Crate, Fender amps
#4
Fixed it !

I went into control panel- sounds and audio devices- volume- advanced, and put the SW Synth volume up.

: )
Fender Stratocaster x 2
Ibanez JS1000BTB
Zakk Wylde Les Paul
Epiphone Flying V
'Texas' Les Paul
Ibanez Artcore Jazz
Fender strat copies x 3
Aria Pro II
Classical guitars x 2
Aria steel string acoustic

Marshall, Crate, Fender amps
#5
yeh mine just started working i think i might have been palyin around the the soud because my mike and i fixed it by acident