#1
For some reason, when i am in MIDI playback mode on guitar pro 5, the only midi sound it plays, is something like, a bell, or piano, and its very soft, even with the volume all the way, ive fooled around with the settings, reinstalled, but to no avail..

what could be causing this?
#2
Control Panel --> Advanced Volume Settings --> Put Wave and Synth up to full.
Co-President of UG's Tubgirl Virgins Club

#4
Is it by any chance the RSE ones that you're getting?
Co-President of UG's Tubgirl Virgins Club

#6
Oh, fair enough.


Several people on here (including myself) have a similar problem where no MIDIs and only RSE instruments work, and the way to fix it is with the Wave and Synth volume settings. Did you actually try altering them?
Co-President of UG's Tubgirl Virgins Club