#1
I have a problem with my Al-3000. It is hard to describe but the neck pickup seems to work perfectly but then cuts out and becomes very quiet. The volume knob only affects the sound very slightly. when the volume is at 0 there is still noise and when it is at full it is still very quiet. It only does this on the neck pickup. I believe the problem is either in the pickup switch or the volume/tone pots. any help would be appreciated
#2
try re soldering it....i've had that happen to me a few times, i just re soldered the wire and it was good to go
Nicks and dents are battle scars...they give a guitar history.


Quote by Homer Simpson
When you think about it, mud is just wet dirt.
#4
how old is it? i thought those come with warrantys. you should call rondo guitars, im sure they coud help you out. i heard they have pretty dang good service.
Custom Telecaster
Alvarez RD20SSB
Jasmine S-35
*Epiphone FT-130

"Yeah, I'm real deep when I'm not busy masturbating or setting off fireworks." - John Mayer
#5
Quote by colin1234
which wire? to the switch or pot?



i usually just re solder both of them
Nicks and dents are battle scars...they give a guitar history.


Quote by Homer Simpson
When you think about it, mud is just wet dirt.
#6
Just go through all of the electrics...it might be that something needs re-soldering like that other guy sed, if you cant find anything then take it into a repairer.
#7
thanks for the replies. im suspecting the switch as its the only thing that is touched but im not sure. I looked at the pots and couldn't find any unsoldered wires
#8
I had the same problem with an Agile PS-900.

Oddly enough, the problem was fixed once I tightened up the screw on the input jack. Might not be the problem with yours, but it's worth checking before you take the thing apart. =P
Quote by cubedeathk

No my friends Dinosaurs walked this earth with Man.