#1
Ok, so I recorded the first track and then when I try to record a 2nd track, while listening to the 1st one, it records the 1st track onto the 2nd one? Anyone know why it does this?
#2
i had exactly the same problem. you have to go to your sound settings in control panel or whatever you use and turn off Stereo Mix.
#5
Ahhh... it started doing this again out of nowhere and stereo mix is still turned off. Does anyone else have any ideas of what could be causing this now??
#6
Oh, I should also add that it doesnt leak into the 2nd track as much as it used to, but it still is slightly. But when I first turned off stereo mix it wasn't doing it at all.