#1
A couple days ago my boss DS-1 started hummining at volumes louder than the pedal. I did nothing to the pedal. I just was playing and then i started getting this annoying hum. And its not my amp, because it does it on my two other amps as well. please help
Gear:
1965 Fender Mustang not a RI
Squier Vintage Modified Jazz Bass

Peavey Classic 50
Avatar 2x12

Profile
#3
it seems to do it with all my and my friends cables as well. Please somebody help botb are coming up.
Gear:
1965 Fender Mustang not a RI
Squier Vintage Modified Jazz Bass

Peavey Classic 50
Avatar 2x12

Profile
#4
yeah I would think It would be the cable.
My Gear:
Gibson SG special (W/ S.D. Jazz(N) & JB (B))
Mesa-Boogie Solo Triple Rec. (with EL-34's)
Boss DD-6 Digital Delay
Boss TU-2 Chromatic tuner
(what else do i need)

Where i work:
www.beanstalkmusic.com
#5
i think one of the jacks on it is loose, esp if it does it with your freinds cables too.
make Industrial and/or experimental electronic music? Join my group!

Last.fm
#6
nope there tight like glue
Gear:
1965 Fender Mustang not a RI
Squier Vintage Modified Jazz Bass

Peavey Classic 50
Avatar 2x12

Profile
#7
ceck the inside of the pedal to make sure none of the ontacts on the jacks are bent.
make Industrial and/or experimental electronic music? Join my group!

Last.fm
#8
change the battery
GEAR
- Epi Les Paul Custom (emma)
- Orange Tiny Terror
- 2x12 w/greenbacks
-MXR ZW-44 Overdrivel
- MXR Phase 90
- EB Volume JR.
- Boss DD-3
#9
im using a power supply, and ontacts seem to be fine.
Gear:
1965 Fender Mustang not a RI
Squier Vintage Modified Jazz Bass

Peavey Classic 50
Avatar 2x12

Profile