#1
I suddenly have no sound on my Powertab program. My computer has sound, when I click on stuff, watch videos, everything. But when I click "play" for a song, there is no metronome sound, and no electronic guitar sound. Just the notes lighting up.

Does anyone know what is wrong? Where I can turn the sound back on?
I woke up this morning and I got myself a beer. The future's uncertain and the end is always near.

Quote by BlackIce87
I'm not gonna lie, goin' mobile looks like Sebastian Bach in the eighties.
#2
Do you have 2 versions of Powertab up?

I haven't ever used Powertab, but computers usually get angry if 2 midi programs (I'm just assuming it's a midi program because guitarpro is, but like I said, I've never used it) are running at the same time.
Recognized by the Official EG/GG&A Who To Listen To List 2008
Quote by utsapp89
^I'd let a pro look at it. Once you get into the technicalities of screws...well, it's just a place you don't want to be, friend.
#3
Turn your computer off then turn it back on. That should fix it.
Quote by Kensai
Racism... against the human race? Sure, go ahead
#4
Nope. Turning the computer off didn't work either.
I woke up this morning and I got myself a beer. The future's uncertain and the end is always near.

Quote by BlackIce87
I'm not gonna lie, goin' mobile looks like Sebastian Bach in the eighties.
#5
Were you playing around in the settings at all before? You might have accidentally turn the PT volume off or something?
President of the Guitarists Born In 1991 Club. PM blues rocker or I to join

Quote by RadioHead22
I love you greendayguitar
In a non- gay, awkward-man-hug way
#6
Go into your Windows Control Panel > Sounds And Audio Devices > Advanced > and then turn the SW Synth volume up.
Washburn HM Idol w/ SD JB in bridge > Ibanez Weeping Demon > Korg Pitchblack > Digitech Bad Monkey > Boss NS-2 > Boss DD-6 > Egnater Renegade > Splawn 2x12 w/ Weber Sig12Bs

#7
Quote by Unskathed
Go into your Windows Control Panel > Sounds And Audio Devices > Advanced > and then turn the SW Synth volume up.



that should sort it. obv check its not muted or anything daft like that. also check that your default midi drivers are what you would expect them to be (varies with soundcard)
Godin Progression; Ibanez S320 (Dmz HBs); Ibanez Artcore (Lollar HBs) --> Blackstar S1-45

Selling: Vox AD50VT

GAS: Volume, delay, Digitech Whammy,

http://www.ampworks.co.uk
#8
go on the guitar settings and stick them on fff if that doesnt work go on the help feature. also try deleting the program and re dowlloading it
#9
Quote by Unskathed
Go into your Windows Control Panel > Sounds And Audio Devices > Advanced > and then turn the SW Synth volume up.



Aha! My synth volume was on mute. Thanks so much unskathed!


UG ROCKS!!!
I woke up this morning and I got myself a beer. The future's uncertain and the end is always near.

Quote by BlackIce87
I'm not gonna lie, goin' mobile looks like Sebastian Bach in the eighties.