#1
On my Kramer Striker 600st, whenever I plug it in, it always makes this ungodly hissing noise, even when on the clean channel. I'm planning on replacing the pickups soon, and I wonder if it might be them, or if the entire wiring is out of whack and needs replacement.
Basses
Ibanez Gio GSR100 w/ SDs

Amps
Acoustic B200
#2
its prolly just your input jack on ur guitar
Guitars:
Ibanez IC300
Fender American Strat w/RioGrande texas specials

Amps:
Fender FM212R
a now broken tube amp

Quote by Gofishus
Dual Core. Do More. <-- Intel branded women.


Member of the Stevie Ray Vaughan Fan Club
#3
The jack is fine. I re-soldered the wires and super-glued it in.
Basses
Ibanez Gio GSR100 w/ SDs

Amps
Acoustic B200
#4
did u swap the guitar cable?

did u solder the wires to the correct lugs?
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#5
My cables are fine. As far as soldering goes, they should be right. Sound IS coming out of them, its just buried beneath ungodly hissing.
Basses
Ibanez Gio GSR100 w/ SDs

Amps
Acoustic B200
#6
if swapped, it can cause the noise u are describing. u can look and make sure the ground is in the center most lug.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011