#1
Hey UG.

Anytime I go onto a YouTube video, after waiting for about a minute, the screen still shows:



With the right click option showing:



So what's going on? Suggestions? Tarr.
R E G G A E
#3
no ^^^ he obviously has flash installed because it says "About Adobe Flash Player 9" so thats not the issue.

are any youtube vids working for you?
#7
get a decent browser
Quote by Pookie6
Yngwi3, You win this whole monstrosity of a thread.

Quote by uk.mace
For the best tingle, use Original Source mint. That shit feels amazing on your balls.


Godfather of The Diezel Mafia
#8
Quote by TheDarkestNights
Nope, none at all.

Shit, its a whole bodom concert! It works on my computer. I don't know why its doing that for you. I guess you could try to reinstall flash or something.
#10
that happend to me too, so after a while i closed the window and opened it again.
it worked perfectly the second time.
edit: i didn't see that it happens everytime you use youtube, in that case i can't help you...
Last edited by fender&gibson at Mar 23, 2007,
#11
ive got a similiar problem, with the flash player. youtube and other flash stuff doesn't work, but when i go to download Flash, it says i already have it. very frusturating.
#12
I get things like that happening sometimes, restart the pc perhaps?
#13
bumpin this thread cuz i have the same problem
Quote by Mackawade
i was wondering what is some of the stuff you guys would consider better than WOW


Quote by last-1s-out
Getting kicked in the balls repeatedly


Primus Sucks
#14
I had that for a while as well. It said that Flash player was installed, but it didn't show anything. Try re-installing it maybe? I forgot how I got it to work again. :|
#15
ya ive tried reinstalling and it didnt do anything also when i try to run the uninstaller it finishes after 5 seconds? and dont think anything gets deleted
Quote by Mackawade
i was wondering what is some of the stuff you guys would consider better than WOW


Quote by last-1s-out
Getting kicked in the balls repeatedly


Primus Sucks