#1
I just bought a firepod and i'm trying to get it to work...but i can't seem to get Cubase or any software for that matter to pick up sound from the microphone. i have everything plugged in and i followed the directions but its not picking up any sound in cubase. anyone else have this problem?
#2
Yoyo congrats on the firepod! It actually tells you how to do this in the manual, but you need to open Cubase, go to Devices, and I think Device Setup. From there go to VST instruments and you can choose an ASIO driver. The Firepod is 'Presonus ASIO Driver' or something.

Good luck!
Ibanez RG321MH - Weathered Black with an SD Invader in the bridge
Orange Crush 10 watt
#4
to add on to this problem...
my firepod has worked in the past. last night I restarted my computer and then setup the firepod. The setting is under Presonus ASIO driver but I could not get any recording or playback. I tried the different drivers and one would give me playback and the other would give me recording abilities but never both.

I noticed that my computer audio (SigmaTel) was activated under the sounds and audio devices in the control panel section. From what I remember, that should be changed I think.

My mind just went blank on this issue and I couldn't figure out.

Thanks in advance.
#5
Hmm... Not good.
Agile AL-3100 (highly recommended)
SX SST57 strat copy
OE30 Hollowbody
SX fretless bass
Epiphone PR-200 acoustic
Yamaha G-40 classical
Epiphone Valve Junior head
1x12 custom cab
4x12 Behringer Half-stack

My Solo Stuff

My Band

Last edited by weirdjohn87 at Aug 10, 2007,
#6
haha it is all good now. i tried it on my other computer and it worked perfectly. the laptop i had was windows media edition, and supposedly that is incompatible. however, i even downgraded to home edition and it still woudln't work. oh well, at least i have more than one computer.