#1
ummm........was wondering if you guyz could help me
i have a custom guitar with emg zack wylde set installed.........and two volume pots and one tone pot.......i was trying out my killswitch and notice that wen i turn the volume of one of pot to 0 the sound from that pickup is still coming..........so its not acting as a killswitch wen i switch between the pickups..........any idea wat the problem is?
#3
uhh...no clue. it should work as a killswitch. how much sound is still coming out?
Quote by corduroyEW
Cheap amps are "that bad". They suck up your tone like cocaine at Kate Moss' party.


I am Michael!
#4
Where have you wired it in? pics would be useful - it sounds like you have wired it in the wrong place to me.
#5
he didn't wire anything, just turned one of the pickups all the way down and flip the pickup selector back and forth.
Quote by corduroyEW
Cheap amps are "that bad". They suck up your tone like cocaine at Kate Moss' party.


I am Michael!
#6
Which lug is the wire from the pickups soldered to? They ought to be soldered to the middle lug of the volume pots, that way they will be independant.
Will says:
DON'T FEAR THE REAPER!
- SmarterChild - says:
I don't know if I can help it.

Member #6 of the "I play my guitar as high as Tom Morello does" club
#7
i didnt wire anything.............i got it made from a guy over here because it was working out cheaper than buying a branded guitar.i turn one pickups volume down to 0 and the others upto 10 and the same amount of noise is coming from both of them.
#8
Open up the back of the guitar and take a focused picture of the wiring.
Will says:
DON'T FEAR THE REAPER!
- SmarterChild - says:
I don't know if I can help it.

Member #6 of the "I play my guitar as high as Tom Morello does" club
#10
What a mess! If you drew a diagram, someone might be able to help, but its just incorrect wiring.
#11
ill take some better pics later and upload them..................the flash is getting reflected by the foil
#12
also...........im completely new to wiring...........so i was wondering that if the wiring is wrong should i do the work myself or get it done from someone else?
#13
from what i gather..........the white wire goes into the middle lug of both the volume pots..............the black wire is sealed into the right lug of the both volume pots
Last edited by Nomad611 at Jun 30, 2007,
#14
Quote by tubab0y
he didn't wire anything, just turned one of the pickups all the way down and flip the pickup selector back and forth.


If you try the resistances on a heap of new pots you will notice that they vary a lot in
resistance and also some won't go to zero.
Since the ear is a harworking little fella, you will hear sound even if it's just a tiny little bit of it.

Read tubas comment again, meditate on it, and then please report on how many
switches you've got there
#15
Sounds to me like the wrong wires could be attached to the center lugs.

I'd have to see a more clear image of what is going on, or a drawn diagram to be sure. Those pics made my head hurt trying to figure out what was going on with the wiring.
All my photobucket pics are dead so no links to my guitar build threads.
My Music