Page 1 of 2
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#1
This morning i woke up and thought i knew how to fix the grounding problem on my gibson LP special. I thought "Well the bigsby i put on there isnt touching the thing that the studs for the bridge screw into, so maybe that it." so i went and touched them together with a screw but it was still humming.

Then i decided to open up the back and take a look around and discovered that the ground wire to the bridge was not insulated .

Would this be the cause of the problem or maybe someone at gibson did a ****ty soldering job?

any help would be appreciated.
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
flipper.jelly
Banned
Join date: Jun 2007
12 IQ
#2
i dont think the wire has to be insulated, more likely its your pickups or amp or pedals to wring in your house, but if it isnt soldered right that could be it to
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#4
Quote by flipper.jelly
i dont think the wire has to be insulated, more likely its your pickups or amp or pedals to wring in your house, but if it isnt soldered right that could be it to

ok, i was under the impression that that wire needed to be insulated. how would wiring in my house make it hum?
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
Immortal_Hero
Registered User
Join date: Mar 2007
635 IQ
#5
Quote by walker-rose
ok, i was under the impression that that wire needed to be insulated. how would wiring in my house make it hum?

Your ground does not need to be insulated. You get what is called 60 cycle hum from electronic appliances. It is hum on a 60 MHz freq (ie the saem freq that american electricity is brodcast at). Put your amp near a TV that is on and you will see what I mean. This could be casuing the problem. I guess it is possible that an electrical wire could cause it but it is usually an appliance.

Edit: Move your rig out side and see if the hum stops.
onlyuntil
Registered User
Join date: Jul 2007
458 IQ
#6
ive got this same problem but when practising in the rehersal room

i dont seem to get it live at gig though so maybe my pedal board / amp is to near the pa system or something? could this be doing it?
death-by-fuzz
Registered User
Join date: Jun 2007
10 IQ
#7
Quote by onlyuntil
ive got this same problem but when practising in the rehersal room

i dont seem to get it live at gig though so maybe my pedal board / amp is to near the pa system or something? could this be doing it?


Or maybe there isn't proper grounding in the rehersal room.
greenbox
The lazy one
Join date: May 2006
581 IQ
#8
Quote by Immortal_Hero
Your ground does not need to be insulated. You get what is called 60 cycle hum from electronic appliances. It is hum on a 60 MHz freq (ie the saem freq that american electricity is brodcast at). Put your amp near a TV that is on and you will see what I mean. This could be casuing the problem. I guess it is possible that an electrical wire could cause it but it is usually an appliance.

Edit: Move your rig out side and see if the hum stops.

60Hz not 60MHz. The power lines are at an AC voltage which cycles 60 times per second, (not 60 million).

You could double check all the grounding, try a direct guitar to amp (and with another guitar) to see if it's the guitar and not just interference or a shoddy cable or noisy amp/pedal/whatever.

And the insulation is usually to keep it from touching any other component, it doesn't do much else, it doesn't NEED to be insulated. Although, I thought gibson used... (I forget the name), where the ground wire acts as a shield for the signal wires.
XgamerGt04
Tab Contributor
Join date: Sep 2005
761 IQ
#9
the problem is that touching the two together with a screw is not going to stop the humming. So you need to connect the ground wire to a stud of the bigsby. When you connect them with a screw if your are touching the screw you are introducing hum into the guitar aswell. The ground wire does not have to be insulated, you just need to connect it directly to the bigsby.
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#10
Quote by XgamerGt04
the problem is that touching the two together with a screw is not going to stop the humming. So you need to connect the ground wire to a stud of the bigsby. When you connect them with a screw if your are touching the screw you are introducing hum into the guitar aswell. The ground wire does not have to be insulated, you just need to connect it directly to the bigsby.

this is what i think i need to do, but what Immortal Hero said to do might be right too.
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
tubab0y
old skool user.
Join date: Dec 2005
1,326 IQ
#11
The strings are conductive (hence why you're grounding them) so if your stop bar is grounded, the Bigsby itself is. It could be a load of different things- cell phones, TV, radio, poor wiring in your house (is it old?)
Quote by corduroyEW
Cheap amps are "that bad". They suck up your tone like cocaine at Kate Moss' party.


I am Michael!
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#12
Quote by tubab0y
The strings are conductive (hence why you're grounding them) so if your stop bar is grounded, the Bigsby itself is. It could be a load of different things- cell phones, TV, radio, poor wiring in your house (is it old?)

well the threaded inserts that the studs for the stop bar are connected to the ground, and the bigsby does not touch those.

and im not sure if i should have mentioned this earlier, but like any other grounding problem, the humm goes away if i touch something metal on the guitar.
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
FLCLcowdude
Road King
Join date: Jul 2007
748 IQ
#13
I used to get that same thing on my Marshall combo with my squire. But when I ditched the Marshall for a Vox, the hummed stopped. I really am not sure why either...
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#14
I have a crate halfstack(I always for get the model but its the cheap on on MF).
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
forsaknazrael
..kupo?
Join date: Jan 2005
3,141 IQ
#15
Quote by walker-rose
well the threaded inserts that the studs for the stop bar are connected to the ground, and the bigsby does not touch those.

and im not sure if i should have mentioned this earlier, but like any other grounding problem, the humm goes away if i touch something metal on the guitar.

But the Bigsby touches the strings....Weird. As long as the string are coming into contact with something grounded, it should be good to go.
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#16
Quote by forsaknazrael
But the Bigsby touches the strings....Weird. As long as the string are coming into contact with something grounded, it should be good to go.

But your missing the point, The Bigsby is not grounded.
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
discipleguitars
Registered User
Join date: Jun 2007
144 IQ
#17
what type of bigsby is it, does it contain the tailpiece and the bridge, or is there a separate bridge , if its all one piece, it needs grounded, if its multiple pieces, as long as one is grounded, they all are due to the strings
Quote by JesusLives
Yeah, but it's supposed to look funny. You don't want your guitar looking funny. Unless it's a squier, then you don't have a choice.
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#19
Ok its a B5 model so its just one piece so i guess i need to ground it. So how should i do that since im in the middle of changing the pickups.

azreal, The original bridge was grounded, it was a stop tail and the ground wire goes to the insert for one of the studs, not to the studs for the TOM
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
forsaknazrael
..kupo?
Join date: Jan 2005
3,141 IQ
#20
Ah, so the ground wire was attached to the stop tail's studs. Okay, you didn't specify. meaning that the strings and TOM are not grounded at all right now....
I'd drill a small hole from the bridge pickup cavity into the TOM's stud hole, and put a ground wire there. That'd fix it.
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#21
well im not too enthused(sp?) about drilling a whole in my gibson, so i was thinking maybe i could solder a wire on the inside of the insert to the Bigsby. Would that work?
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#22
Any thoughts on me doing this?
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
brock.roberts
Registered User
Join date: Mar 2006
33 IQ
#24
I went through the same problem with my les paul
I shielded the pot cavity with copper sheeting, got the thing rewired, and everythign else imaginable.... Honestly, the only thing to blame is the wiring in my house. When I gig there's no hum or buzz, so that must be it. I understand your concern though, its quite maddening. It all seemed to happen after I installed my bigsby too. I play through a marshall avt150, and many have told me to get my amp shielded. Perhaps thats a viable solution?
Les Paul Black Beauty Custom 3 Pickup
Bigsby B7g vibrato
3 EMG's 85/81/85

Martin D-28
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#25
i think i can live with the buzzing for now, but next time i gig ill check and see if it buzzes.


and for azreal, my idea was to solder a wire to the inside of the insert (where the stud for the stop tail was) that is grounded, and then hide said wire and solder it onto the bigsby where it wont be seen.

Id make a diagram but i dont have photobucket or imageshack
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#27
oooo well i shall learn how to use imageshack right away
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#28
Well im attempting to use imageshack to show a shitty diagram of my idea, so here it goes...




Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
Last edited by walker-rose at Jul 11, 2007,
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#30
well id make the wire as invisible as possible lol
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#31
Ok so i finaly decided to just remove the stud and ground the wire to the bigsby.

I got it pulled out and soldered to the bigsby, but it still buzzes.
Did i not make a good solder connection or is it something else?
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#33
im not exacty sure if they touch DIRECTLY, but heres the diagram i used

http://www.seymourduncan.com/support/schematics/2h_2v_2t_3w_2pp.html

except the bridge pickup doesnt have the coil split, I did a coil fader mod to it, but basically the same

and i couldnt get the solder to stick to the bigsby, it wont heat up enough i guess
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#35
no its not sheilded, i should probably do that.

but with the wire touching the bigsby, it shouldnt be buzzing when im not touching it, shoudnt it?
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#37
errrr... let me rephrase that.

Its still doing what it did before. When im not touching anything metal on the guitar, it buzzes, but when i touch the strings, bridge etc. it stops.
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
walker-rose
Not Rose Walker
Join date: Aug 2006
2,331 IQ
#39
ok thanks for the help
Quote by asfastasdark
+1. This man knows his ****.


Walker Rose.
Y0UNGBL00D
subtly obnoxious
Join date: Jan 2007
458 IQ
#40
there was a misconception earlier about the B% being "one-piece". the B5 replace the stop tail, but not actual TOM "bridge" if the bridge is grounded, everything is. so not to repeat anything, but it would be a helluvalot easier to ground your TOM than your bigsby. and since you said the hum stops when your body touches the strings, that would usually indicate a guitar/chain/amp gounding problem, rather than 60 cycle hum from AC power. especially since you have humbuckers i assume on your paul (rather than P-90s). they call them humbuckers for a reason, and that reason is that they are basically two single-coil pups wound opposite polarity of each other, which cancels out the 60 hz hum. they "buck the hum". if all this shielding and soldering doesn't work, got to a shop and try it on their amps. if still humming, have the tech check it out. when they're done, do not walk out fo the store if it still hums. i'm having a grounding problem on my jagmaster (expected, i guess, due to price point), but my SG works fine, and they are both dual bucker configured. but yeah, bottom line, sounds like a grounding issue, not a shielding or AC issue. and your Bigsby shouldnt need to be grounded for all intents and pruposes.

cheers and happy troubleshooting.
SG
Thunderverb 50
Foot Computers
Beer and snacks
Scenery