#1
It's a pretty basic amp with the words "Kustom" on it. Every once and a while the volume will drop considerably, and I'll have to turn up the volume knob to compensate... which means only later suddenly my amp'll go back up and start blasting at the level I set it at.

Any way to fix this?
Quote by rebelmidget
I do believe you just used Blink 182 and hard rock in the same sentence. It would seem you're rather confused.
I have a quote in my signature! And it makes fun of blink-182! I'm cool now!

[Obligatory link to my band's MySpace]
#5
sometimes if u overload your wall output, then the volume will drop, it is most likely a bad connection with your instrument cable though. check to make sure both ends of your cable are screwed in tight and plugged all the way in your amp input and your guitar.
Gear:
-Brownsville BMAG3 (acoustic)
-Fender 70s Reissue 60th anniversary Stratocaster
-Line 6 Flextone III
-Crate RFX30 RetroFex
-Line 6 Tone Port UX1
-Roland Digital Piano HP-4500
-(other stuff)
#6
I know it's not the cable because I have no problem with the amp when I use headphones with it. It's a uhh... this thing. Serves me well for practicing. So what am I trying to do?
Quote by rebelmidget
I do believe you just used Blink 182 and hard rock in the same sentence. It would seem you're rather confused.
I have a quote in my signature! And it makes fun of blink-182! I'm cool now!

[Obligatory link to my band's MySpace]
#7
Could be a cold-solder joint or just a little corosion. Try cleaning the input jacks and pots with tuner spray. Easy to find at Radio Shack.
#8
Quote by uldhppi
Could be a cold-solder joint or just a little corosion. Try cleaning the input jacks and pots with tuner spray. Easy to find at Radio Shack.


But if it were the input jack it would malfunction even if he used the headphones.
If you aren't familiar with electronics then you should probably take it to a tech.
Maybe you should reconsider if it's worth getting it repaired, and spend those money on a new amp.
#9
I actually had a footpedal go bad, that did just that...took me forever and a half to track down. If you're using pedals, plug straight in for awhile and see if that does anything.
Quote by kcdakrt
DLrocket89 makes my ug experience better!


Member of the official GB&C "Who to Listen to" list

Kit Amp Building Tutorial