#1
lets cut to it. my high E string isent loud. whats wronge, im hitting it with the same of not more then on regular strings its usualy on dist channel
EQUIPMENT.
Peavey 5150
Fender Showmaster QBT
Digitech Digidelay
#3
one sec ill get them
EQUIPMENT.
Peavey 5150
Fender Showmaster QBT
Digitech Digidelay
#4
treb-2 o'clock mid-9 o'clock bass-12 o'clock
EQUIPMENT.
Peavey 5150
Fender Showmaster QBT
Digitech Digidelay
#5
What are you trying to play? Your high should be higher.

Just for a reference, my EQ is at about... Treble 1:30, Mids all the way, Bass about 1.

Also, try using your guitar's neck pickup, and turning your tone pots all the way up to 10.
#6
its higher than everything elce tho
EQUIPMENT.
Peavey 5150
Fender Showmaster QBT
Digitech Digidelay
#7
What are you trying to play?

It might be higher than everything else, but nothing is very high. I try to keep my highest setting all the way up at 10 and set everything else relative to that.
#8
liek if im sweeping an arpeggio or just playing something on the E
EQUIPMENT.
Peavey 5150
Fender Showmaster QBT
Digitech Digidelay
#9
Yeah, boost your treble. And maybe scoop your mids.

Try something like, 7/2/10 (lo/mid/hi). And maybe a little more gain than you're already using, that'll bring out your high end some more.
#10
is the string properly in the saddle at the bridge or nut? Cause that may be causing it, I know it happened to my Ovation acoustic.
#11
"scooping your mids"
explain ive heard it around alot but never asked

Edit: please
EQUIPMENT.
Peavey 5150
Fender Showmaster QBT
Digitech Digidelay
#13
okay. it hasent done much but its done a bit.. anything else that might be wronge? is it mabye my pickups?!?!? it does it on all the pickups thought..