#1
hi. i just recently purchased a washburn x50 pro face eraser, and a line 6 II spider amp.
the amp works great and i havent had any problems with it. but the guitar has worked fine until recently. the guitar has a great sound, but a few notes on the high E string around the 12th fret dont (11,12,13,14) when i play distorted. they sound ringing and tremolo like. they sound real noisy and bad..as if something was interfering with the sound, like another bad note being played along. i doubt its the pickups cuz theyre emg and theyre new. and one thing ive noticed in my neck is that when i bend it back a little it makes a crunchy noise, as if something is grinding against the wood, like the traus rod or something. if anyone has similar prblms or has good advise to this, i would apreciate it.
thnx
mitch
#2
Quote by dcp01208
hi. i just recently purchased a washburn x50 pro face eraser, and a line 6 II spider amp.
the amp works great and i havent had any problems with it. but the guitar has worked fine until recently. the guitar has a great sound, but a few notes on the high E string around the 12th fret dont (11,12,13,14) when i play distorted. they sound ringing and tremolo like. they sound real noisy and bad..as if something was interfering with the sound, like another bad note being played along. i doubt its the pickups cuz theyre emg and theyre new. and one thing ive noticed in my neck is that when i bend it back a little it makes a crunchy noise, as if something is grinding against the wood, like the traus rod or something. if anyone has similar prblms or has good advise to this, i would apreciate it.
thnx
mitch


/thread
There ain't no moral to this story at all. Anything I tell you very well could be a lie.
#3
ahaha, your fault for buying a spider i guess. trade it in and try getting something better