#1
So I've got Cubase and NI Guitar Rig. Im running both on a dual-core 2.5 GHZ Windows Vista with 2 GB of RAM. (I am, however, inputting through the microphone jack, mic'ing up my amp). However, there are two problems. One, I cant load Guitar Rig through Cubase (going Audio>Plug-Ins>Direct-X>Ni GuitarRig, it says a file is missing and it wont load) so I have to have guitar rig running as well as Cubase. Also, there's an annoying amount of latnecy, regardless of how much I fiddle with the properties. Any help at all, forumites?
#2
I allways get latency when using cubase.

I've never worked out how to sort it out.

You should probably reinstall guitar rig if you get that message.
VENUSIAN
FB SC BC TW
Patterns In The Ivy present ethnicity on an intriguing and dedicated level. ~Ambient Exotica
A mesmeric melange of yearning voice, delicate piano and carefully chosen samples. ~Lost Voices
#4
Sadly I have no money. Everything was acquired for free or very cheap. Its guitar rig thats causing the latency. Cubase is fine. Is there anyway to record tracks thru guitar rig without having to have a sequencer or recording software open at the same time, and then import it in? I think that if guitarRig is the only thing open it might reduce the latency.
#5
Make sure you enabled to use Guitar Rig as a VST plug in... you do that while installing guitar rig.. or it might be somewhere in the settings....

Once you've got guitar rig enabled as a VST plug in, Cubse should recognise it in the VST instruments...
Audio>Plug-ins>VST instruments>Guitar Rig.
#7
You've gotta mess around with the buffer size to reduce latency... If you're working with loads of tracks, use a big buffer size.. but that'll increase latency but your work will still be smooth...
If you're working with just a few audio tracks, use a small buffer size... that reduce latency.. but can your work wont be smooth if you're playing loads of audio tracks simultaneously...

Basically mess around with it till you get a good level...

But then 2GB RAM should give minimum latency...
Actually you might be getting a high latency cause of the onboard soundcard on your comp.
Latency depends on the processing power, RAM and soundcard/hardware of your workstation...

Thats why you use G4-G5, quad processor, 8GB RAM Mac's to power ProTools HD systems which can work with upto 64-94 track mixes or something... (Don't remember the exact no of audio channels ProTools HD...)

You'll need a good soundcard to reduce latency. I use a M-Audio FW solo recording interface with my 512MB RAM macbook and it give non noticable latency when i use guitar rig. I just plug my guitar into the recording interface and the input of that into guitar rig... No amps involved... You don't need an amp when you're already using an amp modelling software...
Last edited by af_the_fragile at Jul 23, 2007,