#1
I got the PC version of San Andreas for my birthday yesterday,and i installed it on my laptop,i also got the San Andreas Mod Installer,and downloaded a few cars to add in.It was working pretty slow all day,but when i got home from the pub,i went back on,it was working fine,until the loading page and slideshow when the loading bar was at half way,the program terminated itself,and closed.I came down this morning and re-installed it,and it changed to getting half way,then crashing and saying it was 'Not Responding'.

Does anybody have any ideas or solutions as to how this could be changed?

Thanks in advance
Quote by Atomic_Assault
lololololol that was epic andyd93. you just made my day


PROUD EVERTONIAN
#2
It probably needs a more powerful computer, instead of a laptop, but I don't know how powerful or how big your laptop is so I can't say.
--------------------


I LOVE DRAGONBALL Z
#3
I know when I got the PC version I had a load of problems with it at first. Plus Rockstar don't help by the lack of technical support. I suggest googling your problem or going on to a GTA forum of some kind where you can look for answers.
Quote by someguitarguy88
Yeah i figured out i had herpes thanks to wikipedia!
#4
i installed it on my laptop


Problem solved.
Cort lover of the Bass Militia. PM Nutter_101 to join.
On cheating in a relationship...

Quote by metaldud536
If he doesn't use a gameshark, it's not cheating.




I'm a non-regular regular old user.
#5
Quote by IndieMetalhead
Problem solved.

But how was it working yesterday?
Quote by Atomic_Assault
lololololol that was epic andyd93. you just made my day


PROUD EVERTONIAN
#6
Its OK lads,i got it working.i had to download a downgrader patch into the mod program,and it works fine again now
Quote by Atomic_Assault
lololololol that was epic andyd93. you just made my day


PROUD EVERTONIAN
#8
Politically incorrect about what old one?
Quote by Atomic_Assault
lololololol that was epic andyd93. you just made my day


PROUD EVERTONIAN
#11
Most computer game related issues usually stem from underpowered hardware, or incompatible hardware that the game may not support. Try updating your video card drivers, or installing it on a desktop computer.
Be cool.
#12
Quote by CamPie
It probably needs a more powerful computer, instead of a laptop, but I don't know how powerful or how big your laptop is so I can't say.



my laptop runs half life 2

boo yea
#14
Quote by slashnmash
dont install any mods and get gtasa:mp. Mulitplayer mod kicks arse.

+523631923869252015832096
#15
Quote by slashnmash
dont install any mods and get gtasa:mp. Mulitplayer mod kicks arse.

Too late lol.i got loads
Quote by Atomic_Assault
lololololol that was epic andyd93. you just made my day


PROUD EVERTONIAN
#16
Quote by andyd93
Its OK lads,i got it working.i had to download a downgrader patch into the mod program,and it works fine again now


I'd imagine installing the mod to start off with was the main issue; I have all three major GTA games running on my laptop, and while a little slow at times, they work fine apart from that

“Who are you then?.."
"- I am part of that power which eternally wills evil and eternally works good.”
KULTURKAMPF
lastFM