#1
Hi guys.

I've just formated my computer, reinstalled windows (XP) and all that. But in the process my '@' key has moved from where it is on British keyboards(to the right of the semi colon key) to above the number '2'.

Since I'm so used to the '@' key being in its usual place I was wondering if any of you would be able to point me in the direction of a quick and easy solution. I know I could get used to it but its annoying, on top of which my parents use this computer and it would constantly confuse them, not being technicaly minded. And since I don't live at home I would have to put up with constant phone calls asking me where the '@' key went.

Thanks very much
...Bleep Bloop...
#2
Yeah I've been there and not found anything of any use. Thanks though.
...Bleep Bloop...
#3
I had this problem once. I really don't know how I got around it though. I think my mate did too but he fixed it, I'll ask him when he comes online and let you know.


"The True Eccentric Tea Drinking Appreciation Preservation Society"
#4
O.o the @ key was where???

That's weird...
Quote by Les_Frederiksen
PlayMadness, you give me hope for mankind.

Quote by Darksucker
PlayMadness - Jesus 2.0

Quote by genghisgandhi
Society's doing great. There's a rise of people like PlayMadness. I feel pretty good about the way things are going.
#5
Control Panel -> Regional and language settings -> Language -> Details

Add your preferred keyboard language (probably English UK?), set it to default, press apply, delete the old one and press OK.
I'm a communist. Really.
#8
right click your taskbar, toolbars -> language bar, then set that to united kingdom
I Love Oreos, And im English =D