#1
i seem to get intermittent periods of silence when i'm playing through the fast track, whether i use the RCA outputs or the computer speakers. i increased the buffer size, which only lengthened the time between the silences. any fixes? if computer specs are an issue, i'm running the USB on a laptop with 512mb of ram and a 1.6 ghz centrino processor.

second question: it only works with live playing through amplitube, not guitar rig 2?
#3
This belongs in one of the other sections, I'll report it so a mod can move it for you.
Telecaster - SG - Jaguar
Princeton Reverb, Extra Reverb
P-Bass - Mustang Bass
Apogee Duet 2 - Ableton Suite
#4
moved.
"A wise man once said, never discuss philosophy or politics in a disco environment." - Frank Zappa
Quote by Jinskee
Don't question the X.
<Frenchy> I'm such a failure
#5
are you plugged into USB 1.1 or 2.0?

not sure?
http://ask-leo.com/how_can_i_tell_if_i_have_usb_20.html

Sounds like a setting or slow computer problem. I once changed a buffer setting in my game and it did this so after some more tweaks I got it to stop.
I also could be that you computer is just too slow for the interface.

which is it?
I'm not sure at this point.
#6
it was a ram issue. switched to a computer with 1 gig and it ran smoothly.

but i still don't know how to get it to work with guitar rig 2. any suggestions?
#7
^ sorry, cant help you there as i have never used that program or interface.

I'm sure others here have and will get back to this thread shortly.
Last edited by moody07747 at Aug 28, 2007,
#9
I had a similar problem when running through cubase However this is what I did.

Downloaded the AISO settings, (obviously). Then in the program i was using (cubase, or stand-alone guitar rig). Go to the ASIO Settings in the program, and deselect the M-audio-fast track output. so its set to input Fast Track and Output your internal soundcard.