#1
So I'm restring my tele and I'm pulling the remenants of the old string out the string tree and I end up pulling the entire rod out. The housing for the tuner is still on but when I put it back in and turn the tuner nothing happens.

Please help, what should I do because I don't want to pay a fortune to have it replaced, but if thats what it takes (as a last resort only)...

Thanks everyone

Ha ha go me
#6
I believe he's talking about the metallic clips behind the nut that help align the strings with their respective machine heads.

I'm not sure which "rod" he has broken, though.
Proud owner of an Engl Thunder 50 Reverb and an Ibanez S470

"The end is extremely fucking nigh..."
#7
Do you mean the post that the string wraps around?

If so, look for a reasonably priced set of tuners on ebay.
#9
Quote by guitarcrazy1991
Do you mean the post that the string wraps around?

If so, look for a reasonably priced set of tuners on ebay.



at least somone knew what I meant
Ha ha go me
#10
Yeah. Go buy a new set of tuners. They aren't that expensive or hard to replace.
Thus sayeth the Lord.

<//////>~
#11
Quote by Cheeseus36000
at least somone knew what I meant


They're machine heads.
Proud owner of an Engl Thunder 50 Reverb and an Ibanez S470

"The end is extremely fucking nigh..."
#12
Quote by Smokey Amp
They're machine heads.

yup, the string tree(s) is/are the bit that puts all the strings at the same height before the nut.
OMG!!! They're playing One!!!!!11fade to black11one11

God & Founder of UG Electronics


Electronics God of the Laney Cult

My Gear:

Ibanez RG370DX
Laney VC30-212
Dunlop Crybaby
Boss CS-3
Ibanez TS9DX