#1
ok so i just installed guitar pro 5 on my new computer and the sound isn't working. at first i thought it was something to do with my sound system but then realized that there are no instruments to choose from, all the instrument choices say 'no patch selected'. the other thing is i have vista so i'm wondering if this is a compatibility problem or what?
Quote by no_username
^wow, i like hotpunksk8rgirl more than i like you.

Quote by @zzasin
Go to hell Mr. Oven

Quote by bigwillie
You're risking a flaming at the hands of ovarian oven.
#2
You got to adjust something, same thing happened to me, its fine, not broken, but you gota change it.

EDIT: ya go to options and then windows volume control, i think you put up the one that on zero i think.
uhhhh, yea
Last edited by DarkDude110 at Sep 1, 2007,
#3
I have Vista and it blows BUT I have no probs busting my Guitar pro 5.

Go to the website and redownload the program and enter your info if you bought it there. Thats what I do.
Yes, they deserved to die and I hope they burn in hell!
In the rays of the sun I'am longing for the darkness
Funny Canadians : Brandon860, Bodom & Scourge
Leader of the I boobs club
#4
i have Vista. GP5 works well... but it wont run Finale 06
Quote by Article
She pulled off his left testicle and tried to swallow it, before spitting it out. A friend handed it back to Mr Jones saying "That's yours"

Wii Is For Queers! Co-Founder Of The "We Hate Wii" Club
Return to a Condition of Being...<-Band. Add plz!
#5
yes well vista is gay, but i don't understand why it won't work. i figured out the patch thing, it was in preferences but it still won't play, i've checked all my sound settings too. and i'm on a laptop, which might have something to do with it?
Quote by no_username
^wow, i like hotpunksk8rgirl more than i like you.

Quote by @zzasin
Go to hell Mr. Oven

Quote by bigwillie
You're risking a flaming at the hands of ovarian oven.
#6
i think something is wrong with the midi file?
Quote by no_username
^wow, i like hotpunksk8rgirl more than i like you.

Quote by @zzasin
Go to hell Mr. Oven

Quote by bigwillie
You're risking a flaming at the hands of ovarian oven.
#8
Have you downloaded the RSE (Realistic Sound Engine) Files from the website as well? I had a problem like that even after changing volume settings, but after downloading the RSE files, everything worked perfectly.
Setup:

Carvin 747 Custom 7-string Electric with blue flamed maple top

Line 6 Spider II 112 75watt
#9
windows volume control won't open, and i don't use rse
Quote by no_username
^wow, i like hotpunksk8rgirl more than i like you.

Quote by @zzasin
Go to hell Mr. Oven

Quote by bigwillie
You're risking a flaming at the hands of ovarian oven.
#10
where can i download rse?
Quote by no_username
^wow, i like hotpunksk8rgirl more than i like you.

Quote by @zzasin
Go to hell Mr. Oven

Quote by bigwillie
You're risking a flaming at the hands of ovarian oven.