#1
bought a laptop recently and today tried to set up a wireless connection for the first time.

the laptop is an HP pavilion DV6000 (vista home premium) and the router is a sitecom 54g turbon wireless network broadband router. my modem is a terayon tj210 (supplied by NTL years ago)

i connected the router to the modem as the instructions said, then turned everything on. i cant seem to get any kind of internet access.

i'm having problems connecting to anything. all i get are error messages.

can anyone help me fix this and get the wireless up and running?
Quote by Dave_Mc
how do those marshall handles compare tonewise to, say, mesa handles?

Owns a Blackheart Little Giant...
#2
install the modem and the ISP software on your laptop first, with the laptop connected directly to your modem rather than through a router.
once its working via wired modem access, disconnect and restart your laptop. when you're back to your desktop, connect everything in sequence, modem then router, and turn them on in the same sequence, waiting until each is 'ready' each time (by ready i mean lights stop flashing etc)
this "should" solve your problem... although you are using vista.
i have a similar router and had a similar problem. windows vista sucks anyway.
#3
Some laptops have a switch somewhere that disables wireless networking (for when you're on a plane, for example).
Dear God, do you actually answer prayers?

Yes, but only in a way indistinguishable from random luck or the result of your own efforts.
#4
yeah, i've made sure the switch wasn't in the off possition, and it still doesn't work. i would try installing software, but i dont appear to have any! i assume this would be drivers and stuff, but i only have a disk that has a manual on it.

ps, vista does indeed suck.
Quote by Dave_Mc
how do those marshall handles compare tonewise to, say, mesa handles?

Owns a Blackheart Little Giant...
#5
you'll only need drivers for the MODEM bit, NOT the router, they're pretty good at setting themselves up. find your modems make, and google it to get their website, and look under support/utilities/software/drivers (or similar wording - different sites vary). you can normally download drivers for free in case you lose the disc.
#6
oh, and if you're still with ntl/virgin media, you may need to give them a call about it if you cant sort it. they're very helpful - especially with vista, a lot of their software for internet doesnt work too well on vista and requires a few 'over the telephone work-arounds'
#7
it isn't working, but i'll give virgin a call tomorrow if i can't get it before then.
Quote by Dave_Mc
how do those marshall handles compare tonewise to, say, mesa handles?

Owns a Blackheart Little Giant...
#8
when i got virgin media a couple of months back, i got so stressed trying to install it all, and kept getting a stupid error message about my pc not having a LAN card, which, considering i was able to plug an ethernet cable in to its LAN card, was quite odd. virgin were very good at sorting though, so good luck either way.
#9
Quote by AndyPandy
yeah, i've made sure the switch wasn't in the off possition, and it still doesn't work. i would try installing software, but i dont appear to have any! i assume this would be drivers and stuff, but i only have a disk that has a manual on it.

ps, vista does indeed suck.


Give it a few months, youll get used to it
I was complaining for a few months about small things but at my 3rd month of use I got used to it and now I like it...I really like the layout for photos, music, documents...and the start search bar.
#10
right then, virgin cant help, and sitecom dont seem to have an english helpline, so i'm on my own. i can connect to the router and get "limited access" but have no internet connection.

any ideas?
Quote by Dave_Mc
how do those marshall handles compare tonewise to, say, mesa handles?

Owns a Blackheart Little Giant...