#1
so i got a push pull pot on my jem for coil tapping. but since i got it installed the guitar crackles when i turn it up or down or when i pull or push. sometimes it doesnt make a sound until i fiddle around with the pot a bit. i think its a bad pot so im gonna replace it i think. so what do you guys think?probably?and what pot do i have to get?
Last edited by jason_lee_91 at Sep 3, 2007,
#2
You might wanna try out some contact cleaner on the thing before whipping out your soldering iron... It'll save you some hassle if that's the problem.

I can't help you with the pot type, though...

I clicked this thread hoping to get a story about some grubby weed you scored off some hobo in a darkened alley. Am I the only one?
#5
Quote by Pikka Bird
I clicked this thread hoping to get a story about some grubby weed you scored off some hobo in a darkened alley.


same.
ADELOS
POP PUNK
for fans of...

Motion City Soundtrack, Get Up Kids, Jimmy Eat World, Transit, Brand New, Dashboard Confessional, Early November, Fall Out Boy, Jawbreaker, Polar Bear Club, The Story So Far, the Wonder Years, Something Corporate.
#6
i think that maybe its loose from the contacts, make sure theyre clean too.
My Gear:
Gibson Faded Flying V
"Dante's Inferno" Iceman
Fender Hot Rod Deluxe 112
etc.




Quote by freedoms_stain
I can't imagine anything worse than shagging to Mark Knopfler.

Maybe shagging Mark Knopfler, but that's about it.
#8
80k isn't the best pot to use. For humbuckers people normally use 500k pots

And chances are either hte conncetions arne't clean, or the pot it dirty. Use electronics grade cleaner in the little hole in the back of the pot, and check hte solder joints are good.