#1
I got steam and a copy of CS:s at wal mart after falling in love with it at a friends house.

I installed it and I see the loading screen with the cover picture on it. But then the problem comes up. The screen goes black. I know the menu is there because if I scroll my mouse on the left side of the screen i can hear the clicks.

So long story short, I can see the white mouse cursor but everything else is black. Please help, I want to play this really bad!!!
AMERICA
AMERICA
AMERICA
#2
Re-install

If that doesn't work...did you try turning it off and on again?
Play the man, Master Ridley; we shall this day light such a candle, by God's grace, in England, as I trust shall never be put out.
#6
i would deffinatly reinstall it. if that dont do anything, then try clickon stuff to see if it does anything, if not, i would try to contact the steam tech people over asking starving guitarists.
My Gear
Schecter C-1 Hellraiser
Peavey Valveking 112
Line 6 über-Metal Pedal

Quote by pwrmax
All you care about is looks? No wonder you have it hard.

Quote by srvflood
You can't have sex with her personality.
#7
Quote by shadowsoldier08
i would deffinatly reinstall it. if that dont do anything, then try clickon stuff to see if it does anything, if not, i would try to contact the steam tech people over asking starving guitarists.


This is what you get out of us

Play the man, Master Ridley; we shall this day light such a candle, by God's grace, in England, as I trust shall never be put out.
#8
take it back and buy a game that isnt bad

your vid card is probably not good enough for it
BASSLINES TO MAKE YOUR CHEST CAVITY SHUDDER.
#10
I bought this computer last summer Im sure the video card is fine. It a dell Inspiron E1505 on Xp If you are wondering.
AMERICA
AMERICA
AMERICA
#11
With laptops you can't be so sure when it comes to video cards. And after a quick google search, I found that that specific model can come with a integrated video card--which is crap. But to be sure, do the following:

Press: WINDOWS KEY + BREAK. This will open your system properties window > click on the Hardware Tab > click on device manager > expand the tree under Display Adapter and tell us what it says.
#12
Are you running vista?
Quote by BeefWellington

what's the point in being "philiosophical"?

Interesting question...
#14
i think i can fix your problem...

open steam, right click on cs source and choose properties. there should be a box that says set launch options... put this in it: -dxlevel 70 +mat_forcehardwaresync 0

if this works, you can gradually up the 70 towards 100 to help the graphics, but even at 70 its not bad