#1
Okay my sisters in England for a year and she left the computer she made... or not really made but put together and it runs really well and all. But then the last three days or so it's been being really weird without me doing anything to it. At first when I'd boot it up it would just go to one screen and say like "something something Pentium" whatever and would just stay there. Then that finally stopped happening for no apparent reason. Okay, so the next day I hit the power button... and nothing happens. So I leave the room, come back like 10 minutes later and it's on for some reason. It's been doing that for a few days. Until today, I can't get it to turn on. And before I go and spend money on Geek Squad I wanted to know if its something easily fixed. Oh, and I don't really know the specs since she custom made it and all. So, I mightbe able to look if you really need to know. I opened the case and everything seemed to be in order, dusty so I got rid of that. I did notice a small fan seemed to be pointed downward a bit but that shoudln't affect it. I couldn't see where the power button was located or if it had a wire loose, or if it wasn't connected to the power source all the way. Also, The monitor and speakers work, and I notice when I try and start it from the back of the tower nothing works either, and when I turn that part off, some usb lights in the back flash, so I don't know what that means other then there seems to be power there. Anyways, if anyone knows whats wrong, or where I can maybe ask somewhere else about this problem it would be greatly appreciated.

Thanks
FAN OF EMPEROR ?

Quote by Magero
Theres more of us it wont be long before we you over the world and you can burn all the churchs you want


I'm MAD about Black Metal. Ask me about Church Burnings.
#2
i have no idea bro. the only thing i could think of would be a broken power switch. sorry man
Quote by Eminored
Hentai. It's a completely different world that will rip your eye-sockets and and skull-screw you with its tentacles.
#3
if its doing different annoying things or has trouble responding (locks up or freezes at menus) consider reformatting the hard drive and installing windows fresh. i had a problem where my computer continuously restarted before it got to the xp loading screen. it was like a death loop. just find a way to format i guess. unless other people have better solutions.

edit: also, if she had it built, maybe the case is wired poorly.
#4
I'm not much of a hardwear guy but does it display anything so you know the graphics card is alive. Second if this forum doesn't help make sure your sister didn't have anything on there she would be horrified if she lost (or if they found). Seriously geek squad thrives on p0rn. But if all else fails reformat and reinstall the operating system.
Quote by somethingfunni

what do u like better. doing your girlfreind or doing jesus?
the answer to that question should never be 'doing jesus'


Quote by Miggy01

I was looking at porn at the computer froze
#5
could be a faulty power supply. or a connection could be lose somewhere in the guitar. could be bad cables or a number of things. u might not evern find the exact problem. reformating the harddrive is a good option but u could **** it up
I LIKE Josh Klinghoffer

"Mr. Lippman of the Seinfeld Avatar Club-PM IHATECHILDREN to join."

Frusciante for President in '08
#6
Try the power supply unit in another machine. It's most likely just a faulty PSU.
Quote by Godzilla1969
I love you, Muphin. You have great taste in music.

Quote by Pacifica112J
Muphin > You

The Cooperation
#7
I would say it's something to do with the power supply....I'm not 100% though...I mainly deal with hardware or software issues =D


Make sure it's plugged in

If it shows a screen when you turn it on, continually hit F8 until a screen pops up with selections on it.

Select "Safe Mode"

If this doesn't work.....try a system restore.
Play the man, Master Ridley; we shall this day light such a candle, by God's grace, in England, as I trust shall never be put out.
#8
Well the problem is, is that it won't turn on now. But when I flip the on switch then turn then flip it off, lights flash in teh back on these usb ports. Once, in a while, it would turn on for no reason really, and then once it's on it would work fine and normal and wouldn't restart or do anything unusual. I don't think the wirings wrong unless something came undone for some reason, cause it's worked fine for over a year. But I'm just at a loss of what to do... or what it is. And to whoever said the thing about geek squad, what do you mean they thrive on pr0n? Theres none on there or anything, but what would they do.
FAN OF EMPEROR ?

Quote by Magero
Theres more of us it wont be long before we you over the world and you can burn all the churchs you want


I'm MAD about Black Metal. Ask me about Church Burnings.
#9
Quote by CaptainOfSmug
Well the problem is, is that it won't turn on now. But when I flip the on switch then turn then flip it off, lights flash in teh back on these usb ports. Once, in a while, it would turn on for no reason really, and then once it's on it would work fine and normal and wouldn't restart or do anything unusual. I don't think the wirings wrong unless something came undone for some reason, cause it's worked fine for over a year. But I'm just at a loss of what to do... or what it is. And to whoever said the thing about geek squad, what do you mean they thrive on pr0n? Theres none on there or anything, but what would they do.



....

Is the moniter on?
Play the man, Master Ridley; we shall this day light such a candle, by God's grace, in England, as I trust shall never be put out.
#11
Quote by Slim_bob.Billy
could be a faulty power supply. or a connection could be lose somewhere in the guitar. could be bad cables or a number of things. u might not evern find the exact problem. reformating the harddrive is a good option but u could **** it up


i guess a mistake like that is acceptable seeing how this is a guitar forum