#1
well my knowledge on this is lack luster seeing as im new to the world of tube amps but yeah my amps making a wierd crackling sound, even when i turn the volume all the way down. Its only done it twice n seems to stop if i turn down the presence n then turn it up again, could it be some wierd type of interference? people of ug lend me your knowledge lol.

Thanks
My Stuff: Epi Black Beauty Les Paul with Bareknuckle Pickups, Fender Telecaster MIJ, Cort Electro acoustic, E-ross 12 string acoustic, Fender Hot Rod Deluxe, Cry Baby, BOSS DS-1 , Fulltone OCD, Digitech Whammy, Boss TU-3
#3
my Mesa Mark 4 does it too...
what settings do you have your amp on?
what brand and mdoel is it
Mesa/Boogie Mark IV Medium head

Ibanez RG1570 Black with Green Dimarzios (For Sale)
Schecter C1 Classic (SD JB/59)
Schecter C1 Hellraiser (EMG 81/85)

Ibanez Tube Screamer
Metal Muff
DOD Death metal
Cry baby Wah
#4
its a fender hot rod deluxe like im using it right now and its fine, its just got me a bit confused and maybe a little worried lol
My Stuff: Epi Black Beauty Les Paul with Bareknuckle Pickups, Fender Telecaster MIJ, Cort Electro acoustic, E-ross 12 string acoustic, Fender Hot Rod Deluxe, Cry Baby, BOSS DS-1 , Fulltone OCD, Digitech Whammy, Boss TU-3
#5
There won't be anything wrong, it's just part and parcel of the more "organic" nature of tube amps.
Actually called Mark!

Quote by TNfootballfan62
People with a duck for their avatar always give good advice.

...it's a seagull

Quote by Dave_Mc
i wanna see a clip of a recto buying some groceries.


stuffmycatswatchontv.tumblr.com
#6
if it's crackling, even with the volume down, it sounds to me like a noisey preamp tube. See if you can isolate it to one channel. If so, you can usually narrow it down to one of the tubes used by that channel. If you can reach the preamp tubes, you can tap lightly with your finger or an eraser-head on the side of the tube, very lightly remember . Slight ringing is ok, but if it breaks into the crackling sound or some wierd noise, you've found your tube.
"The fool doth think he is wise, but the wiseman knows himself to be a fool." - W.S.
amp clips
amp vids
#7
Hmmm... My Fender Princeton Reverb's been doing this some too. Scared the **** of out of me because I love that amp.

But anyway...
#8
Yeah its the preamp tubes most likely. My peavey crackles but I'm too lazy to take off the grill to fix it. I will whenever I change out the tubes (I'll need to in 5 months or so)