#1
My computer upstairs has just ****ed up on me.

I just plugged in a new monitor, it worked fine till i stupidly changed the display settings to too high a screen resolution. When i clicked apply the screen went black.

I turned the power off manually, as it loaded again the Loading XP screen came up fine then after that loaded it just went black again.

Ive changed monitors and it makes no difference. I have loaded it up in safe mode which lets me display everything fine, Ive tried changing the screen settings there but when i reboot it normally still nothing.

ARHHHHHHHH is what i say to this. Any ideas?
#2
Yeah there should be a menu button on the monitor itself, click that and try to find the 'reset to factory settings' button. That should do the trick
United as One, Divided by Zero
#3
It reverts back in 15 seconds if you don't click 'Yes', so you should've just left it.
Proud owner of an Engl Thunder 50 Reverb and an Ibanez S470

"The end is extremely fucking nigh..."
#4
Ever hear of the KISS method, or, Keep It Simple, Stupid?

1st. Make sure all connections are secure, screw those little fasteners in nice and snug.
2nd. Do you have enough power to your video card? How old is the computer? Video card?
3rd. What kind of monitor? Crt? Lcd?
4th. Assuming that you have XP, restart your computer then tap F8 many times. Then you will be given a prompt (familiar?) Just go to "Last know configuration" option.
5th. If that didnt work, then what did you expect? This is the UG pit, go on the internet, dummy
#5
rub a magnet on it
BASSLINES TO MAKE YOUR CHEST CAVITY SHUDDER.
#6
Quote by ep1kz
rub a magnet on it



Oh yea, totally forgot that option. Magnets tend to cause the guzinta to work with the willydigger, therefore causing the dongle to work. Im such an idiot.
#7
Check the refresh rate. I had that happen with my aunt's lcd once except hers would stay on for 2 seconds then turn off, so i had to work in 2 second intervals, it sucked. Anyway, go to safe mode, right click on desktop and click properties. In the settings tab hit the Advanced button in the bottom right. In the monitor tab change it to 60hz because every monitor works with 60hz. If it is 60hz already, adjust your resolution all the way down and the color depth down to 16bit or lower it it goes lower. Reboot in normal mode and see what happens.
#9
Quote by ep1kz
rub a magnet on it





Quote by LtdB254
good thing we know its your upstairs computer.


Haha well i do try.

I have got onto safe mode before and tried changing the screen resolution there it didnt work.

Its not an old computer its XP, and my Monitor isnt ancient ancient. I shall try the 60hz option quickly..
#10
Press F8 when booting up. Should boot into safe mode.
Quote by Twist of fate
Aliens can invade us. Apparently you've never heard of pearl harbor


#11
Quote by Smokey Amp
It reverts back in 15 seconds if you don't click 'Yes', so you should've just left it.


Correct. By turning it off you borked it.
45 days without my precious UG...
CURSE YOU LOLWUT PEAR!!!

Quote by eggo_boi_15
Arnt the first few things anyone learns on a guitar is

1. Nirvana - smells like teen spirit
2. Prince - Smoke on the water
3. White stripes - seven nation army
#12
ok just come back from UPSTAIRS,

yeah when i went the settings tab and hit the Advanced button in the bottom right. In the monitor tab is said use default monitor settings, and I couldnt change anything. I have tried a system restore to no avail either. I tried changing it to 120dpi that just made my screen go static completly when i rebooted and got to the main screen. I have since changed it back on safe mode.

any other suggestions?
#13
Quote by Yespleasevicar
ok just come back from UPSTAIRS,

yeah when i went the settings tab and hit the Advanced button in the bottom right. In the monitor tab is said use default monitor settings, and I couldnt change anything. I have tried a system restore to no avail either. I tried changing it to 120dpi that just made my screen go static completly when i rebooted and got to the main screen. I have since changed it back on safe mode.

any other suggestions?

If that's referring to what i said i meant literally on the monitor, there should be a menu button and you want to go to Factory Reset or something similar
United as One, Divided by Zero
#14
i think he was reffering to my post. Well, i've exhausted my knowledge. Unless...
Try a driver uninstall/reinstall for both the video card and monitor.
#15
and so i did and so it worked. I disabled my video cards in safe mode and now all is golden Thank you very much everyone