#1
Ok I re-installed GP5 on my D drive instead of my C drive because I needed more room...(I was running out)

So I backed up my GP5 archive of files and installed it on my D drive. And then I went, copied the Archive from the C drive and then uninstalled the C drive GP5...

And now when I go to the Archive of the D drive GP5, all the files dont have the GP5 symbol thing I dont know how to get it back. I tried to do "open with" and select it from there but I couldnt get it to open it from there...

PLZ help meh...
#4
Quote by Surrysounds
Have you tried right clicking on the files and selecting 'open with...'?

they said they tried that ^_^...


... maybe you try intalling it on your d drive again, or just clearing off some space on your c drive... that could always work.
.:Just because you can sweep pick doesn't make you good:.
#6
^
^

LOL
@topic

can you please elaborate what exactly is happening when you try to open a file via "open with" command?
Thoughts, like smoke, twine in your brain..
No, I won't stop, 'till you're dead or insane...