#1
I have an ESP EC 400 i love the sound and i love how it sounds through myset up but this summer i didnt play it for about 3 months or maybe even more and now it crackles. Its not extremely loud but its there and alot easier to hear if you hold the strings. I have brand new chords, pedals, cab, and head and have eliminated all my gear but the guitar ive played it through tons of amps - combos and three cabs with two different heads and still the same clicking and cracking i got the pots cleaned and it cut back on the noise but it is still deffinetly there could it be that they didnt clean it good enough or could there be something esle contributing to it like a dirty input? if thats possible And ive been playing for years this isnt just feedback anyone have any ideas?
#4
Spray underneath the board with the lugs on them... you'll see a little opening there.



In your first you said you got the pots cleaned, was that on the amp or the guitar?
#5
just the guitar my heads volume pot crackles some when i turn it but i didnt think that was what was making the sound since my guitar does it with every amp and is that picture what ill see if i look up through the body?
#6
Yeah that's what you'll see. Just spray a little cleaner in there.

If it's doing it with every amp then it is most likely the guitar. Clean the pots again, might as well clean the input jack too.
#8
Yup. If you can take it out and clean it, will make things easier. I still think it might be the pots though.
#9
could my heads volume pots cause the crackling or is that problem almost always the guitar pots
#10
Just replace all the electronics except the pickups with top of the line stuff. It will only be $30 top, including the price of the soldering iron. It is definately worth it.
FOR AWESOME HANDWOUND PICKUPS, CONTACT CorduroyEW
BOOBS
Quote by ratmblink123
Good for you. Have a cookie.


But really... there's no cookie. And if there was, you wouldn't get one.
#11
yea thats sounds like a good idea so if my amp is on ad it doenst make the noise and only does when my guitar is plugged in then its deffiently the guitar right
#12
Quote by drawtheline
yea thats sounds like a good idea so if my amp is on ad it doenst make the noise and only does when my guitar is plugged in then its deffiently the guitar right

Probably. Could be a pedal or cable, could be a loose soldering, probably one of the grounds.
FOR AWESOME HANDWOUND PICKUPS, CONTACT CorduroyEW
BOOBS
Quote by ratmblink123
Good for you. Have a cookie.


But really... there's no cookie. And if there was, you wouldn't get one.
#15
Wow man, I was on here looking to find the solution to a very similar problem, and even stranger, I play an ltd ec-300.

My problem is I notice when I hit a higher string ( dgbe) on the sustain I hear a slight crackling in the tone. Its not cables because I have multiple, plus this is a brand new amp and it did it on my old one as well, I have not tried cleaning, however in the past a wire came loose that went to my input and I soldered it back... what do u guys think?