#1
I just bought yesterday the AD15VT, my first amp.
But I have a problem, I'm getting wind-like noise from it, specially form certain amps models.
I tried moving it form one place to another but it didn't help, also tried turning the Noise reduction up and down and nothing.

This is how the amp models are behaving, One + is too little noise, ++++ is too much noise

Boutique Cl and Boutique OD ++++
AD15 and AD30BT +++
UK 70's, UK 80's, UK Modern, NuMetal and US Hi Gain ++
Tweed 4x10, Black 2x12 +

Do you guy think there is something wrong with my amp? Could it be a damaged tube?
Thanks

Additional Info:
It happens even with no guitar or cable plugged in.
If I turn the Gain Control up, the noise is the same it doesn't increase but If I turn up the Volume then the noise increase.
Last edited by ++salas++ at Sep 20, 2007,
#2
what kind of guitar do you use. in particular the pickups, are you using single coils, or is the hum a different kind of noise than that? Also is are the input jacks on the amp tight, and is the connection on your guitar tight?
#3
Quote by ntchode
what kind of guitar do you use. in particular the pickups, are you using single coils, or is the hum a different kind of noise than that? Also is are the input jacks on the amp tight, and is the connection on your guitar tight?


Both jacks are tight, I'm using single coils, but the problem is the same either the guitar is plugged in or not.
#4
Don't think there is anything wrong, you'll always get some hissing (or is this noise really loud?)

I notice the same thing on my amp, the higher gain the model selected the more hiss, though the noise is barley noticeable...
#5
Do you have lots of electrical stuff in the room?

Try plugging it somewhere else.
Recognized by the Official EG/GG&A Who To Listen To List 2008
Quote by utsapp89
^I'd let a pro look at it. Once you get into the technicalities of screws...well, it's just a place you don't want to be, friend.
#6
Quote by fergus74
Don't think there is anything wrong, you'll always get some hissing (or is this noise really loud?)

I notice the same thing on my amp, the higher gain the model selected the more hiss, though the noise is barley noticeable...


At first I thought the noise was because of the model selected (the more gain, the more noise) but I think Boutique Clean doesn't have too much noise and is one the most noisy.
#7
single coils have a hum that they produce anyway, have you tried plugging in a guitar with humbuckers???
#9
Quote by FacingUsAll
Do you have lots of electrical stuff in the room?

Try plugging it somewhere else.


I agree. It's odd that the amp still hisses with no cable inserted, did you try out the amp in the store beforehand? If so, did you notice a hiss like that at all? If not, then it's probably the location of your amp.
Gonna Leave this town

Gotta leave this town

Gonna make a whole lotta money

Gonna be big yeah...
(Jimi Hendrix - Hear My Train A Comin')

flickr