#1
so all ofthe sudden my guitar pro starting ****ing up, whenever i play something i cant hear anything its just going through the song, but w/o any sound
My Gear

Gibson Les Paul Studio
Crate GT65
Ernie Ball Volume Pedal
Dunlop Wah
Digitech Whammy.......FOR SALE
MXR Micro Amp
Boss DD-7 Delay
Planet Waves Pedal Tuner
#2
That happened to me once, i had to uninstall and install, couldn't find a way of fixing it.

...i didn't really look for a way though, lol
Professional Mixing available at request.

Everton FC
#3
go to the top and go on options, then volume controls and check that the synth etc are all up.

simple i know, and probably not the cause, but hell it had me foxed for days that one
#6
When I export a GP file into MIDI, play the MIDI file in Windows Media Player (or any equivalent), and then come back to GP, I can't hear any MIDI instruments (which for me is everything but guitars and bass which I have RSE for) in the GP playback.

If you use MIDI for every instrument, and you've played a MIDI file through a media player then this is your problem, and you can fix it by playing anything in Powertab (assuming you have it). This happens to me quite a lot, and it's a bit of hassle but simple to fix, even if it's a weird method, it definitely works .

This is a longshot, but hopefully I have helped.
Quote by Paul Lambeth
It's like having the best orgasm of your life ever, but in your brain, and the opposite of that.
#7
I really fucking hate Guitar Pro, if I'm making a song and keep it open for more than like 20 minutes I start getting error messages in French and it takes up like 200MB of RAM, then just completely shits the bed and causes explorer.exe to crash too. Can we please decide on a new "standard" for auto-playing tabs submitted here? The entire program is just flawed in so many ways.

PowerTab doesn't give you shit but it sucks otherwise IMO. I encourage people to try TabIt if you want a no bullshit tabbing program, but unfortunately we'll probably never be able to submit tabs for it on this site. Which is unfortunate becaues the TabIt website has tabs for a bunch of songs that aren't here on UG.
#8
Quote by Jonjy2
Ahhaha never fear! Go to the volume settings in control panel (Not guitar pro, but the actual windows control panel).

And turn up SW Synth.

T



that was the problem, thanks alot Jonjy2
My Gear

Gibson Les Paul Studio
Crate GT65
Ernie Ball Volume Pedal
Dunlop Wah
Digitech Whammy.......FOR SALE
MXR Micro Amp
Boss DD-7 Delay
Planet Waves Pedal Tuner