#1
for a few weeks now, my amp has been acting weird. about 19 outa every 20 times i go to it and turn it on, it gives this VERY loud feedback noise. (regardless if u cut the volume or not) sort of similar to wen u turn it on and make the cable touch near the imput jack without putting it actually in. every once and awhile it gives me a break and actually works. but thats very few and far between.

that's the only description i can really give of wats happening.
i'm not sure if its my chords or the amp. ive used 3 different chords and they dont seem to work
any idea wat could b wrong with it? and if it IS the amp is it worth the repair? ive never been too excited with the tone but its an amp nontheless and i dont exactly have access to alot of money to buy a good 1 atm.
#2
Give details of amp. Who made it? Behringer? Wattage, combo, head and cab? Cables all in working order? Your bass work fine in other amps? Dropped it recently? Bought it from Behringer? Nearby appliances interfering with it? Funny electrical supply? Pictures? Behringer?
And yet, to me, what is this quintessence of dust? Man delights not me: no, nor woman neither... nor women neither.
#3
Its a 60 watt Bassman amp made by fender. its a combo amp. i'm not sure of the cables but they should be. i havent moved it or picked it up in ages.
all my basses work with other amps. i played them at my friends house and they worked fine.

theres no new appliances near it...everything around the area always been there when it worked fine. but there is a keyboard near it plugged into the same outlet now that i look...

p.s.
i literally lol'd wen i saw "behringer" twice.
#4
it could be your lead.. i had this problem then i got a new lead and it was fine.
gear.

Schecter Loomis sig.
Engl fireball.
the highest.

CANNABIZZLE


Lets blaze, put this in your sig if you want to get high.
#5
sounds like what happened to my marshall, i took it to an amp guy & he said it was to do with a faulty input, try taking it down to a specialist, they'll have an idea on what it is.
Quote by Nemesis260
police is logical. or do your duty and rape him back

GEAR:
Laney BH150
Marshall B150
Line6 Spider II 15
BOSS HM-2 Heavy Metal (80's!)
Epi SG Special
Peavey Milestone III
#6
Quote by Crazy Horse
Its a 60 watt Bassman amp made by fender. its a combo amp. i'm not sure of the cables but they should be. i havent moved it or picked it up in ages.
all my basses work with other amps. i played them at my friends house and they worked fine.

theres no new appliances near it...everything around the area always been there when it worked fine. but there is a keyboard near it plugged into the same outlet now that i look...

p.s.
i literally lol'd wen i saw "behringer" twice.



haha it was there 3 times