#1
i think my amp is broken , i will turn on and make a noise but wont when i play my guitar ?

Help please
#2
Quote by blenk
i think my amp is broken , i will turn on and make a noise but wont when i play my guitar ?

Help please


sounds like a guitar cable problem, or you may have to much gain on a pedal and not have good pickups, but most likely its your instruement cable and or jacks need re sottering, other than that I think you broke it j/k
#3
What amp is it? What did you do before it went like this? All this would be handy to know.
#4
Quote by Ashdownlover
What amp is it? What did you do before it went like this? All this would be handy to know.

its a fender squire amp. and i have just played it normaly was working fine last night but not today , and i dont have any pedals.
#5
Quote by blenk
its a fender squire amp. and i have just played it normaly was working fine last night but not today , and i dont have any pedals.


squire 15 42Watt??? I assume, it is common for the regular volume nob to be very sensitive to buzz noises, but put the vol to .06 and use the master volume for the volume, you get okay things, its more of a classical type amp more towards blues and AC/DC, but you can get Death metal out of it haha, I use to do it
#6
its a beginer amp if that helps as im just starting out the guitar is a fender squire strat
#7
try a new guitar cable.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011