#1
ok before telling me to look at the faq i already did and i couldnt find anything that answers my problem. i also posted this in the faq but no one answered.

ok i tried recording(with line in) and quality is better then my 8 pixel cam but thing is when ever my drummer hits his snare or i scream loud it blurs out the sound with a fuzz sound. i tried lowering the volume of my amp, input volume of audicity, adjusted recording levels tried noise removal, drummer even tried to hit softer, but still and im using a dell laptop with vistas and putting it like 6 ft away from everything(i tried different locations). and its not my laptop i loaded the songs in my ipod and it was fuzzy to.

so after being frustrated we tried with a mic. we used mic input btw. so now you cant hear ****!! u have to put the mic super close to what you want to hear and when we do that its still ****in low volume and sounds like we're whispering or some ****. i tried maxed input, normalizer, and basically everything. and it wont pick up anysound if its 6 inches away + from the amp or my mouth.

anyone any experienced this and could help me or any solutions? thnx so much
#2
you need to go into the windows sound mixer and adjust the input level. the reason you couldn't hear anything is because the windows sound mixer wasn't set to accept an input from a mic - windows can only accept one input at once, and you have to choose it.

thank God for garageband.
gear?
coming soon... parker fly mojo flame
ibanezes: rg350dx frankenstein * rg7620 7-string
fenders: telecaster plus * stratocaster plus

line 6: pod xt live * ax2 212
other: laney vh100r * mesa dual rectifier * monster cables
#3
Quote by DougC84
you need to go into the windows sound mixer and adjust the input level. the reason you couldn't hear anything is because the windows sound mixer wasn't set to accept an input from a mic - windows can only accept one input at once, and you have to choose it.

thank God for garageband.


i wanted to get that but u need apple . and i tried that on sound options. still makes fuzz. but in the windows sound mixer ,i just reduced the digital output device thing(thats what i should reduce to stop fuzz right?) so ill try it out
#4
Quote by urdad
i wanted to get that but u need apple . and i tried that on sound options. still makes fuzz. but in the windows sound mixer ,i just reduced the digital output device thing(thats what i should reduce to stop fuzz right?) so ill try it out


no. click options>properties, change to "recording," and click ok. there's your recording mixers. changing your outputs is only going to help the volume coming OUT of your computer, not going IN.
gear?
coming soon... parker fly mojo flame
ibanezes: rg350dx frankenstein * rg7620 7-string
fenders: telecaster plus * stratocaster plus

line 6: pod xt live * ax2 212
other: laney vh100r * mesa dual rectifier * monster cables
#6
well, that's where you adjust your volume in and your selected input. make sure it's selected! if adjusting the volume in the recording section of the sound mixer, and the correct input is NOT selected, it's not going to do a damn.

if adjusting the volume here has no effect, you're doing something wrong, or your computer is completely jacked up.
gear?
coming soon... parker fly mojo flame
ibanezes: rg350dx frankenstein * rg7620 7-string
fenders: telecaster plus * stratocaster plus

line 6: pod xt live * ax2 212
other: laney vh100r * mesa dual rectifier * monster cables