#1
I just got Guitar Pro 5, and when i try to play back tabs I cant hear anything. I'm assuming its something with the output but I'm not good with these kinds of things. so if anyone can offer assistance it will be greatly appreciated.
#2
The same kinda of thing happened to me, i couldn't find a way to fix it (never looked very hard though) so i jst ended up uninstalling and reinstalling it.
Professional Mixing available at request.

Everton FC
#3
Quote by Footzyrama
The same kinda of thing happened to me, i couldn't find a way to fix it (never looked very hard though) so i jst ended up uninstalling and reinstalling it.

And that worked?
#4
if you dont have RSE, then click the volume icon thing in the lower right side of the screen, open it, and then turn up SW Synth or something similar. if you are using RSE, i cant help you.
...Nothing you've ever...
...Planned on ever turned out...
...The way you planned...


...You're still disappointing them...
#5
Quote by Its_Rock77
if you dont have RSE, then click the volume icon thing in the lower right side of the screen, open it, and then turn up SW Synth or something similar. if you are using RSE, i cant help you.

i don't know what RSE is but the SW is max
#6
make sure you double check it, but if it is turned up i dont know whats wrong. does the green line still move across the tab?
...Nothing you've ever...
...Planned on ever turned out...
...The way you planned...


...You're still disappointing them...
#7
Quote by Its_Rock77
make sure you double check it, but if it is turned up i dont know whats wrong. does the green line still move across the tab?

yeah the green line moves, but it still dosent work
#8
if your working on windows check the symbols in the lower right hand corner of your screen. 1 of them should be whats called "Volume Control" right click it, and open it up. It will give a visual equalizer and there should be a setting called, MIDI(or WAV) Volume. thats probably turned down at the moment.
ehh
#9
Make sure everything is turned up. Especially Wave in your sound mixer. I had a problem with some of my tabs not playing any sound, but I just checked that out heh.
#11
Quote by buckethead_jr
In guitar pro, Go to Options > Audio Settings

Are there anything problematic there? i.e no MIDI outputs at the top?

Thanks i got it it was in the audio settings