#1
I hear sound when i put RSE on but when i dont no sound comes out at all


help
Quote by Pinky19
My guitar is so ugly, it makes me wanna punch a baby.
#3
Done that and it still wont work
Quote by Pinky19
My guitar is so ugly, it makes me wanna punch a baby.
#4
i was playing master of puppets with rse on and after the solo the guitars didn't work
Quote by musical donkey
cyclobs you are demented..... in a good way
#7
go to prferences and set up your midi device, thats most likely the problem. your sound output isnt using the right midi/syth engine.
Member #20 of the Guitarists Born in 1991 Club PM blues_rocker or greendayguitar to join.

Member Of The Anti - Ibanez Militia


Quote by d. b. cooper
I listen to metal, therefore I do not have feelings...


Quote by -blaze-
anti-depressants for emo kids.

#8
just use midi.
RSE is awful
if you have two guitars, the drums are totally drowned out
#9
RSE is quite cool if you know how to set it up properly.. but they deffently need to put alot more options into it to get a better sound range
Quote by musical donkey
cyclobs you are demented..... in a good way
#10
Quote by cyclobs
i was playing master of puppets with rse on and after the solo the guitars didn't work


That's because whoever made it put the instruments as midi after the solo, and with rse on you can't hear it.
Quote by DUP3R
I like my women like I like my Pop-tarts : dipped in blood and covered in a gay man's feces.


This sig was too fucking big. Make it smaller next time, chief.
#11
Quote by Alreddyded
That's because whoever made it put the instruments as midi after the solo, and with rse on you can't hear it.


proberly the reason.. i haven't found a gp5 tab yet
Quote by musical donkey
cyclobs you are demented..... in a good way