#1
I have windows XP, i have a Compaq Presario V5000

I recently had to reinstall windows, and my USB did not work properly

i saw that it was because i had USB 1.1

i have a usb 2 card installed on my laptop, but i have no driver for it, windows site says that it supposed to be fixed in service pack one, but it did not

does anyone know where i can get a driver for my USB 2.2 card? or any other suggestions on fixing this problem?
Everybody Loves Lefty..

Lefties Unite!


Melodic Thrash Metal and winners of the Wacken Metal Battle Canada and 2nd Place Runner Ups for Wacken Metal Battle International

PROFANER
#3
How about you go to to the laptop's website? There are normally driver pages for specific computers.
Quote by Twist of fate
Thank god! For a sec I thought I lost my virginity to a stuffed animal christmas dog!

^ Do you know who that is? It's the guitar player from Fall Out Boy.
#4
i like to hit my electronics until they work, or break more. when they break more, i call customer service and have the comp company fix it for free
#5
I like how you generalized all people with decent computer knowledge as "computer nerds."
Quote by denizenz
I'll logic you right in the thyroid.

Art & Lutherie
#6
ahah im a computer nerd myself and i dont deny it, im just having trouble with this because i installed service pack 2 and i checked computers driver page, NOTHING
Everybody Loves Lefty..

Lefties Unite!


Melodic Thrash Metal and winners of the Wacken Metal Battle Canada and 2nd Place Runner Ups for Wacken Metal Battle International

PROFANER
#7
lmao.. yeah.. i've learnt that if you hit something (usually worth over $300) with a screwdriver, it works.. after

But yeah, look up the device name under Device Manager, and then google for a driver for that certain USB card... thats if it isnt being downloaded from the service pack disk.
#8
van joelio, only problem my decice manager doesnt tell me the device name, service pack did nothing for me

it would be easy if i k new the device name.. i tried looking it up on compaq but they were no help
Everybody Loves Lefty..

Lefties Unite!


Melodic Thrash Metal and winners of the Wacken Metal Battle Canada and 2nd Place Runner Ups for Wacken Metal Battle International

PROFANER
#9
Quote by blackflag49
Try rebooting the flux capacitator.

lol
You need to put something in it to make it work!!!! Something with a Kick............Plutonium!
#10
I'm not sure, but each manufacturer might have a different device driver for USB 2.0. You may want to check Compaq's website for the driver file. Or try googling compaq usb 2.0 driver or something like that. I'll try to find a link for you.

DOH! I forgot to ask. What company is your card made by? They will definitely have the driver for download on their website. Compaq won't.
Quote by denizenz
I'll logic you right in the thyroid.

Art & Lutherie
#11
ahh.. ok.. i think someone already said this, but i'd try looking up the computer online.. if you bought it recently the specs should be the same as they are on yours, and it may say the name of the card.. if not, :S.. try SP2..
#12
darkstar if u can find me alink that would be great

and i did get service pack 2 already, compaq doesnt say what my USB device is
Everybody Loves Lefty..

Lefties Unite!


Melodic Thrash Metal and winners of the Wacken Metal Battle Canada and 2nd Place Runner Ups for Wacken Metal Battle International

PROFANER
#13
well, im out of ideas.. sorry mate.. maybe if you really need a USB port, i'd probably just invest in another :S
#14
You bought the card from a store, right? What was the company that manufactured it?

Or why don't you shut-down your computer, pull out the card, and find out what brand it is.
Quote by denizenz
I'll logic you right in the thyroid.

Art & Lutherie
#15
its a laptop, i didnt buy the card, its built in

i cant buy a card either because i have a gay ExpressCard/54 Slot and my computer store doesnt cary any EC/54 ****
Everybody Loves Lefty..

Lefties Unite!


Melodic Thrash Metal and winners of the Wacken Metal Battle Canada and 2nd Place Runner Ups for Wacken Metal Battle International

PROFANER
#16
dude if your usb port on the computer was a 1.1 and come to think of it thats really ****ing old, you will most likely always have problems when useing anything other than a 1.1 usb device
#17
i thought so too, but check out http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00701066&lc=en&cc=us&dlc=en&product=3200911&rule=29967&lang=en

thats my laptop, and its a USB 2 port.. USB 2.2 USED to work before i reinstall windows, and i dont know what to do now
Everybody Loves Lefty..

Lefties Unite!


Melodic Thrash Metal and winners of the Wacken Metal Battle Canada and 2nd Place Runner Ups for Wacken Metal Battle International

PROFANER
#19
the only problem is that the usb one is for a USB mouse that i dont even have
Everybody Loves Lefty..

Lefties Unite!


Melodic Thrash Metal and winners of the Wacken Metal Battle Canada and 2nd Place Runner Ups for Wacken Metal Battle International

PROFANER
#20
I just found this. You may want to try it. The core USB drivers are part of the chipset package, you so you should reinstall that.

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=321957&prodSeriesId=96306&swItem=35939&prodNameId=97135&swEnvOID=1093&swLang=8&taskId=135&mode=4&idx=1

This thread linked me to it, and the guy found a solution to his problem. Screw that url. Try what he did, in safe mode.

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1111430&admit=-682735245+1192675372569+28353475
Quote by denizenz
I'll logic you right in the thyroid.

Art & Lutherie
#21
thanks alot darkstar, that could actualy help alot
Everybody Loves Lefty..

Lefties Unite!


Melodic Thrash Metal and winners of the Wacken Metal Battle Canada and 2nd Place Runner Ups for Wacken Metal Battle International

PROFANER
#22
No problem. Let me know how it went.
Quote by denizenz
I'll logic you right in the thyroid.

Art & Lutherie