#1
In my guitar when the i have it on a clean setting it is extremely quiet. With Distortion it is fine. I'm hoping when i put in a SD hot rails that i bought it will work out, but i dont know. Could it be a bad pot or something?


Do you know whats wrong?
R.I.P. Kurt Cobain
Quote by mathieupM13
If you want to see scary pics you should google Rosie O’Donnell
#2
if your amp has different channels play with the eq on the clean channel
#4
your amp's just boosting the signal when distorting it; its not so much that your clean channel is really quite as that your distorted channel is really loud.
Quote by AlecMag
You have made a potentially boring thread epic. Be proud.


Quote by rabidguitarist
deanwad could be right, actually.


98% of teens have been around or have had alcohol. Put this in your sig if you like bagels.
#5
Could be a dirty/bad pot or switch. Scratchy sound? Also try it without the footswitch. If you've had the amp a while (year or so) it wouldn't hurt to clean the pots/jacks/switches with contact spray. Also try another guitar, amp and cable.
#6
with my other guitar clean and distorted sounds are equal.
R.I.P. Kurt Cobain
Quote by mathieupM13
If you want to see scary pics you should google Rosie O’Donnell
#7
Well.. I have to ask. Have you checked the basics? Plugged in all the way, guitar volume knob, amp volume knob? Sorry, it sounds so dumb but people do make dumb mistakes sometimes
#8
yea ive done that stuff
R.I.P. Kurt Cobain
Quote by mathieupM13
If you want to see scary pics you should google Rosie O’Donnell