#1
OK, I pretty much suck at recording and mixing and stuff, but at least I try. My problem is, whenever I record a song in Cubase and export it as an mp3, it turns out much lower in volume than other mp3 files. I've tried turning up the levels, but then the signal gets clipped. Anyone know what I'm doing wrong?
#2
check your volume knob on your guitar, coulldbe your pickups, check the volume on the amp if thats whats cubase is... idk
#3
this has to do with a lot of things and your home mp3 pretty much wont sound as loud as other professionally mixed mastered recordings without being professionally recorded, mixed and mastered.

you could try playing with a compressor/limiter which is a good way of squashing all the signal and then boosting it to unity without clipping, but you should take time setting it up
(and find a good quality one)

otherwise you could just try boosting it inside your media playback device. this will boost all the noise and artifacts of the recording but its a cheap solution for simply playing it back louder.
MBOX2 - PRO TOOLS LE 7.3.1 - CUBASE SX3 - REASON 4
ATTACK_DECAY_SUSTAIN_RELEASE_
#4
OK thanks, I'll try with some compression. It's not that big a deal, it's just annoying when I add one of my own songs to a playlist, the volume is like 75% of the other songs.