#1
hey, I just got a m-audio fast track usb, and whenever i plug it into my computer the audio from my computer gets shut out. for example, i cant open a music file and hear it when this thing is plugged in. i dont understand why this is happening. when i go to record stuff no sound comes out at all. help?
Living is easy with eyes closed...
--------------------------

Quote by GnR_ROK
I'm surprised you returned to this thread after cheeseman owned you.
#2
you need to go to the "sounds" control panel on your computer and choose the right playback audio device. i had the same problem with my usb mixer.
Gear: Gibson Les Paul Classic
Standard Strat
Custom-made Strat
Vox AD50VT
#3
have u adjusted the input/playback mix knob? cause that controls the balance between what comes from the computer vs whats goin in(ie guitar, mic). its the second know from the left on the front
#4
when I use the m audio I plug headphones into the fast track in the front and I can hear what Im playing and recording.

You may also have to update the driver.

you may have to uninstall old fast track before you download updated drivers.

updates are hear if needed...click on usb audio devices in first box the fast track usb in second box then click windows xp in 3rd or whatever version of windows your using.
http://www.m-audio.com/index.php?do=support&tab=driver

Are you using fast track or fast track pro...just wondering
Go to this page to hear my original song recordings

Click Here
#5
just the fast track^
Living is easy with eyes closed...
--------------------------

Quote by GnR_ROK
I'm surprised you returned to this thread after cheeseman owned you.