#1
Don't know if this is even possible but here we go anyway.

I use headphones connected to my amp when I play the guitar and headphones connected to the computer when I need to hear anything played on that.

Now, I wish to listen to stuff and play along at the same time, but wearing two sets of headphones is kind of bothersome (yes, I've tried!) so I was thinking that maybe I could connect my guitar to my computer and hear what I play on it through the headphones connected to the computer.
Sounds like such a good idea, except it doesn't work.
It's probably me who're doing something wrong but... what exactly I'm doing wrong I don't know.

I've connected my guitar to my amp (like I would normally do) and my amp (rec out/phones jack) to the computer's line in / microphone. I have a little converter to make the jack of the cable going from amp to comp fit the mic/line in socket. And that's it.

I don't have any recording software because that's not really my intention with this, I just want to be able to hear what I'm playing through headphones connected to comp....

Hope this make at least a little sense...if it doesn't, let me know..


EDIT!!! I got it to work on my Windows computer but now I'm having the same problem with my mac book. Help....please?!
Last edited by Gomango at Nov 10, 2007,
#2
no

it doesnt work for me.. you have to use a pedal for this.. plug ur guitar in a pedal, and plug pedal into computer with a special adapter

i tried this before what youre doing and it simply doesnt work
Everybody Loves Lefty..

Lefties Unite!


Melodic Thrash Metal and winners of the Wacken Metal Battle Canada and 2nd Place Runner Ups for Wacken Metal Battle International

PROFANER
#3
Try going to the volume settings and see if the microphone/line in volume is really low or muted. Mic volume is often muted because you mainly record with mics, you don't want to hear yourself while you speak.
#5
Go to that volume icon in the system tray if you have windows (thats near the clock, the little speaker icon) go options>properties and select the playback feature put the mic to max and try. If it doesn't work try putting it to record. I know it was there but i dont know how it was suposed to be set.

EDIT: Since Im a little late, just to encourage you I used to play like that so it has to work. All I had was a little ... umm sort of a jack that had a 1/4" in and a 1/8" out
Teh Gear:
Squier Affinity Fat Strat
Digitech RP-350
Roland PA-250
Old custom made 1x12" cab x2


No. 1 Digitech RP-350 recommender

Linux users UNITE ! ! !

I WANT THIS ! ! !
#6
Quote by take_it_t
I've seen amps with CD Inputs, but this is where a mixer would come into play.

What he said. You should look into either of these if what you're currently doing doesn't work for you.
#7
****YES! It's working!!
It's in mono but meh, what can I do... it's definitely better than nothing!

Thanks for all the help guys!!
#8
Oooook I'M HAVING THE SAME PROBLEM AS BEFORE!!! - Except this time it's on my mac (book)...
Are there any knowleadgeable mac users out there who know what I can do?