#1
Hey all,
i recently got a ehx nano small stone new from the ebay in the U.S (im in Aus) and its been fine until recently, earlier today i plugged it in as normal but noticed the pedal nearly dies if the color switch is down and the rate is full! i dont really wanna send it all the way back to the states if it can be avoided so i was wondering if this is a common problem and if anyone knows how to fix it? thanx all for your help
- Michael
Quote by That_Pink_Queen
Groll you're a bloody genius

Quote by a6l6e6x1
wow
im "talking" to the future greatest director in the world
PRIVELAGED


member #9 of "The Beatles really are the greatest

Metal Face productions! watch our movies!
http://www.metalface.tk/
Last edited by groll01 at Nov 13, 2007,
#2
any one?
Quote by That_Pink_Queen
Groll you're a bloody genius

Quote by a6l6e6x1
wow
im "talking" to the future greatest director in the world
PRIVELAGED


member #9 of "The Beatles really are the greatest

Metal Face productions! watch our movies!
http://www.metalface.tk/
#3
please help?
Quote by That_Pink_Queen
Groll you're a bloody genius

Quote by a6l6e6x1
wow
im "talking" to the future greatest director in the world
PRIVELAGED


member #9 of "The Beatles really are the greatest

Metal Face productions! watch our movies!
http://www.metalface.tk/
#4
Low batteries?

Edit: My bad.
Quote by Lunchbox362
This thread if fail in almost every way imaniganable.
Last edited by Fama at Nov 14, 2007,
#5
Quote by Fama
Low batteries? Also, wait a little longer than 12 minutes beetween bumps. Please?

To his defense, he waited 12 hours and 12 minutes (AM/PM and all that). But yeah, check the batteries.
#6
thanks kyrreca,
yea i changed the batteries n all that,
Quote by That_Pink_Queen
Groll you're a bloody genius

Quote by a6l6e6x1
wow
im "talking" to the future greatest director in the world
PRIVELAGED


member #9 of "The Beatles really are the greatest

Metal Face productions! watch our movies!
http://www.metalface.tk/
#7
Try different cables, different amp, different guitar etc.

Also, try using a power adapter instead of batteries.
#8
It could be a myriad of things. Test your guitar and your amp to make sure both are working fine (which should also check the cables), then address issues specific to the pedal (power, electronics, position---believe it or not, etc).
Sincerely, Chad.
Quote by LP Addict
LP doesnt have to stand for les paul.. it can stand for.... lesbian porn.
#9
my small stone does the same weird thing, but it's intentional, i believe it's cause the rate s so absurdly high, its doesnt sound like a phaser, it's more like a ring mod on drugs. Play single notes and listen clearly
My Strat/Modded '69 RI Mustang
Ovation 1117-4 c. '75
Fender Blues Jr. [JJ Power Tubes, White Grille, Warehouse Speakers Greenback Clone]
BOARDZILLA 2.0

#? of EHX Guild