#2
Turn up the Digitech volume all the way
make sure the input device in Audacity is set to 'microphone'
make sure the mic is not muted in the system volume
make sure the input volume on audacity is up

I've recorded with that setup before so I'm sure it works.

Quote by emad
jthm_guitarist
Warned for trolling!


Quote by metal4eva_22
Didn't you say that you had a stuffed fox that you would occasionally fuck?

Quote by Axelfox
It's not a fox,it's a wolf.
#3
task bar...make sure the mic is down and muted
turn line in up and unmute
in prefs in audacity set the input.

theres an audacity sticky in the riffs and recording section here which is where this should be posted..........

oh yea, run to the light blue line in, not the mic port
it will give slightly better quality.
#4
Make sure that it is set to the right input. There should be a drop down box to select your imput. Make sure it's on the mic channel. If it is, check your volume settings in the taskbar (or programs>accessories>entertainment), and make sure that the mic is turned on in that. To be honest though, your going to have a lot more problems with audacity if you're recording that way. I had some drums I did and was recording the guitar part over it and I just couldn't get the guitar to stay on tempo. It wasn't my playing though, because I moved to acid pro and did the whole track in one take the next day. Hope that helped a little at least.
#5
i had the same problem. make sure its switched to mic
Quote by silhouettica
Oh, DON'T use a knife. It cuts through your strings. I did that once, thinking, its the Low E, its invincible. Turns out, its not...

Quote by Kensai
Awesome
#6
Ok, I did the hardware test for microphone, and it didn't pick my guitar up, so I guess the computer isn't hearing it at all.
EDIT: nevermind, I did it agains and it worked this time.
Last edited by si! at Nov 30, 2007,